Preview of Mailings empty / SOLVED

Use this forum for questions regarding installation, upgrading and configuration of OpenEMM

Moderator: moderator

Posts: 45
Joined: Thu Sep 18, 2014 1:27 pm

Preview of Mailings empty / SOLVED

Post by rodig03 »

I re-did the installation of the backend and wkhtmltox using the rpm from sourceforge and not the installation package of Centos. Maybe this was the issue ...

I am still testing the new version setup. Currently, the preview of a single mailing is working and I did a few test mailings.
But in the overview there is no graphic preview of the mailing as in hte manual, all mailings are represented with the greyish icon.

I am using OpenEMM behind an Apache SSL proxy (with Let's encrypt) - could this be a reason?
Do I need to enter the https header somewhere?
Normal display and web services do work flawlessly, but this preview not.
I could not, however, find a log file for this. In the configuration menue there is a "emmpreviews" listed, but there is not emmpreviews\* in the system.