Mails not being delivered to recipients

Use this forum for questions regarding adoption and functionality of OpenEMM

Moderator: moderator

sreyas_in
Posts: 20
Joined: Thu Jul 14, 2011 6:44 am

Mails not being delivered to recipients

Post by sreyas_in » Thu Aug 04, 2011 11:07 am

After I login to openemm the mailings I send are actually not being sent to anyone When i click on send mailing it says sent to emails ids in the list that i have added the recipients but it does not reach them. Is it getting stuck somewhere as I am not even getting an error message and it shows mailing sent in statistics. Thanks.

sreyas_in
Posts: 20
Joined: Thu Jul 14, 2011 6:44 am

Re: Mails not being delivered to recipients

Post by sreyas_in » Mon Aug 08, 2011 2:18 pm

i get a logfile write failed error in the command prompt after sending the mail
it says 'type exceptions. IOError Pemission denied Softbounce 412: Failed to resolve domain
What could be wrong?

maschoff
Site Admin
Posts: 2401
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Re: Mails not being delivered to recipients

Post by maschoff » Mon Aug 08, 2011 5:56 pm

Sendmail could not find the domain which was specified in your email address?
OpenEMM Maintainer

sreyas_in
Posts: 20
Joined: Thu Jul 14, 2011 6:44 am

Re: Mails not being delivered to recipients

Post by sreyas_in » Tue Aug 09, 2011 11:46 am

Thanks for your reply. Yes, the mails are not being delivered. I have tried using mozilla and chrome but same result. It shows mailings generated and sent but the recipients do not actually receive it. I even re-configured the settings and tried but that also did not help. I do not understand why it is showing a softbounce error when all the emails are valid ones and the mailboxes are not full. Please let me know what could be causing the mailings not to be sent. Thanks.

sreyas_in
Posts: 20
Joined: Thu Jul 14, 2011 6:44 am

Re: Mails not being delivered to recipients

Post by sreyas_in » Tue Aug 09, 2011 11:56 am

i have not entered anything in smart relay which said optional. Has that got anything to do with this?

maschoff
Site Admin
Posts: 2401
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Re: Mails not being delivered to recipients

Post by maschoff » Tue Aug 09, 2011 11:57 am

You did not specify the log file which showed the error message. This info might help.
OpenEMM Maintainer

sreyas_in
Posts: 20
Joined: Thu Jul 14, 2011 6:44 am

Re: Mails not being delivered to recipients

Post by sreyas_in » Tue Aug 09, 2011 2:33 pm

Here are the contents of the log file generated:
4.1.2;1;8;0;1;stat=Failed to resolve domain domain.org

4.1.2;1;10;0;3;stat=Failed to resolve domain infotoros.com

4.1.2;1;8;0;2;stat=Failed to resolve domain infotoros.com

4.1.2;1;10;0;6;stat=Failed to resolve domain infotoros.com

4.1.2;1;10;0;5;stat=Failed to resolve domain infotoros.com

4.1.2;1;8;0;7;stat=Failed to resolve domain gmail.com

4.1.2;1;12;0;2;stat=Failed to resolve domain infotoros.com

4.1.2;1;11;0;3;stat=Failed to resolve domain infotoros.com

4.1.2;1;10;0;4;stat=Failed to resolve domain infotoros.com

4.1.2;1;11;0;5;stat=Failed to resolve domain infotoros.com

4.1.2;1;11;0;4;stat=Failed to resolve domain infotoros.com

4.1.2;1;13;0;2;stat=Failed to resolve domain infotoros.com

4.1.2;1;12;0;8;stat=Failed to resolve domain infotoros.com

4.1.2;1;14;0;7;stat=Failed to resolve domain gmail.com

4.1.2;1;14;0;2;stat=Failed to resolve domain infotoros.com

4.1.2;1;12;0;7;stat=Failed to resolve domain gmail.com

4.1.2;1;12;0;1;stat=Failed to resolve domain domain.org

4.1.2;1;13;0;8;stat=Failed to resolve domain infotoros.com

4.1.2;1;14;0;8;stat=Failed to resolve domain infotoros.com

4.1.2;1;13;0;7;stat=Failed to resolve domain gmail.com

maschoff
Site Admin
Posts: 2401
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Re: Mails not being delivered to recipients

Post by maschoff » Tue Aug 09, 2011 2:41 pm

I still do not know what kind of log file this is (name + directory).
OpenEMM Maintainer

sreyas_in
Posts: 20
Joined: Thu Jul 14, 2011 6:44 am

Re: Mails not being delivered to recipients

Post by sreyas_in » Tue Aug 09, 2011 3:09 pm

please find the log below. Is this the correct one?
[09.08.2011 10:35:09] 2076 INFO/ADMIN: Initial setup for 5 threads completed

[09.08.2011 10:35:09] 2076 INFO/sender: Starting for ADMIN

[09.08.2011 10:35:09] 2076 INFO/sender: Starting for QUEUE

[09.08.2011 10:35:09] 2076 DEBUG/ADMIN: Found 0 files in queue

[09.08.2011 10:35:09] 2076 DEBUG/QUEUE: Found 50 files in queue

[09.08.2011 10:35:09] 2076 DEBUG/00000800000000001: New entry C:\OpenEMM\var\spool\QUEUE\qf00000800000000001 for Mailing 8 and Customer 1

[09.08.2011 10:35:09] 2076 DEBUG/00000800000000001: Entry is ready to send, current trycount is 101

[09.08.2011 10:35:09] 2076 DEBUG/00000800000000002: New entry C:\OpenEMM\var\spool\QUEUE\qf00000800000000002 for Mailing 8 and Customer 2

[09.08.2011 10:35:09] 2076 DEBUG/00000800000000002: Entry is ready to send, current trycount is 101

[09.08.2011 10:35:09] 2076 DEBUG/00000800000000007: New entry C:\OpenEMM\var\spool\QUEUE\qf00000800000000007 for Mailing 8 and Customer 7

[09.08.2011 10:35:09] 2076 DEBUG/00000800000000007: Entry is ready to send, current trycount is 101

[09.08.2011 10:35:09] 2076 DEBUG/00000A00000000003: New entry C:\OpenEMM\var\spool\QUEUE\qf00000A00000000003 for Mailing 10 and Customer 3

[09.08.2011 10:35:09] 2076 DEBUG/00000A00000000003: Entry is ready to send, current trycount is 103

[09.08.2011 10:35:09] 2076 DEBUG/00000A00000000004: New entry C:\OpenEMM\var\spool\QUEUE\qf00000A00000000004 for Mailing 10 and Customer 4

[09.08.2011 10:35:09] 2076 DEBUG/00000A00000000004: Entry is ready to send, current trycount is 103

[09.08.2011 10:35:09] 2076 DEBUG/00000A00000000005: New entry C:\OpenEMM\var\spool\QUEUE\qf00000A00000000005 for Mailing 10 and Customer 5

[09.08.2011 10:35:09] 2076 DEBUG/00000A00000000005: Entry is ready to send, current trycount is 103

[09.08.2011 10:35:09] 2076 DEBUG/00000A00000000006: New entry C:\OpenEMM\var\spool\QUEUE\qf00000A00000000006 for Mailing 10 and Customer 6

[09.08.2011 10:35:09] 2076 DEBUG/00000A00000000006: Entry is ready to send, current trycount is 103

[09.08.2011 10:35:09] 2076 DEBUG/00000B00000000003: New entry C:\OpenEMM\var\spool\QUEUE\qf00000B00000000003 for Mailing 11 and Customer 3

[09.08.2011 10:35:09] 2076 DEBUG/00000B00000000003: Entry is ready to send, current trycount is 105

[09.08.2011 10:35:09] 2076 DEBUG/00000B00000000004: New entry C:\OpenEMM\var\spool\QUEUE\qf00000B00000000004 for Mailing 11 and Customer 4

[09.08.2011 10:35:09] 2076 DEBUG/00000B00000000004: Entry is ready to send, current trycount is 105

[09.08.2011 10:35:09] 2076 DEBUG/00000B00000000005: New entry C:\OpenEMM\var\spool\QUEUE\qf00000B00000000005 for Mailing 11 and Customer 5

[09.08.2011 10:35:09] 2076 DEBUG/00000B00000000005: Entry is ready to send, current trycount is 105

[09.08.2011 10:35:09] 2076 DEBUG/00000B00000000006: New entry C:\OpenEMM\var\spool\QUEUE\qf00000B00000000006 for Mailing 11 and Customer 6

[09.08.2011 10:35:09] 2076 DEBUG/00000B00000000006: Entry is ready to send, current trycount is 105

[09.08.2011 10:35:09] 2076 DEBUG/00000C00000000001: New entry C:\OpenEMM\var\spool\QUEUE\qf00000C00000000001 for Mailing 12 and Customer 1

[09.08.2011 10:35:09] 2076 DEBUG/00000C00000000001: Entry is ready to send, current trycount is 97

[09.08.2011 10:35:09] 2076 DEBUG/00000C00000000002: New entry C:\OpenEMM\var\spool\QUEUE\qf00000C00000000002 for Mailing 12 and Customer 2

[09.08.2011 10:35:09] 2076 DEBUG/00000C00000000002: Entry is ready to send, current trycount is 97

[09.08.2011 10:35:09] 2076 DEBUG/00000C00000000007: New entry C:\OpenEMM\var\spool\QUEUE\qf00000C00000000007 for Mailing 12 and Customer 7

[09.08.2011 10:35:09] 2076 DEBUG/00000C00000000007: Entry is ready to send, current trycount is 97

[09.08.2011 10:35:09] 2076 DEBUG/00000C00000000008: New entry C:\OpenEMM\var\spool\QUEUE\qf00000C00000000008 for Mailing 12 and Customer 8

[09.08.2011 10:35:09] 2076 DEBUG/00000C00000000008: Entry is ready to send, current trycount is 97

[09.08.2011 10:35:09] 2076 DEBUG/00000D00000000002: New entry C:\OpenEMM\var\spool\QUEUE\qf00000D00000000002 for Mailing 13 and Customer 2

[09.08.2011 10:35:09] 2076 DEBUG/00000D00000000002: Entry is ready to send, current trycount is 97

[09.08.2011 10:35:09] 2076 DEBUG/00000D00000000007: New entry C:\OpenEMM\var\spool\QUEUE\qf00000D00000000007 for Mailing 13 and Customer 7

[09.08.2011 10:35:09] 2076 DEBUG/00000D00000000007: Entry is ready to send, current trycount is 97

[09.08.2011 10:35:09] 2076 DEBUG/00000D00000000008: New entry C:\OpenEMM\var\spool\QUEUE\qf00000D00000000008 for Mailing 13 and Customer 8

[09.08.2011 10:35:09] 2076 DEBUG/00000D00000000008: Entry is ready to send, current trycount is 97

[09.08.2011 10:35:09] 2076 DEBUG/00000E00000000002: New entry C:\OpenEMM\var\spool\QUEUE\qf00000E00000000002 for Mailing 14 and Customer 2

[09.08.2011 10:35:09] 2076 DEBUG/00000E00000000002: Entry is ready to send, current trycount is 85

[09.08.2011 10:35:09] 2076 DEBUG/00000E00000000007: New entry C:\OpenEMM\var\spool\QUEUE\qf00000E00000000007 for Mailing 14 and Customer 7

[09.08.2011 10:35:09] 2076 DEBUG/00000E00000000007: Entry is ready to send, current trycount is 85

[09.08.2011 10:35:09] 2076 DEBUG/00000E00000000008: New entry C:\OpenEMM\var\spool\QUEUE\qf00000E00000000008 for Mailing 14 and Customer 8

[09.08.2011 10:35:09] 2076 DEBUG/00000E00000000008: Entry is ready to send, current trycount is 85

[09.08.2011 10:35:09] 2076 DEBUG/00000F00000000003: New entry C:\OpenEMM\var\spool\QUEUE\qf00000F00000000003 for Mailing 15 and Customer 3

[09.08.2011 10:35:09] 2076 DEBUG/00000F00000000003: Entry is ready to send, current trycount is 74

[09.08.2011 10:35:09] 2076 DEBUG/00000F00000000004: New entry C:\OpenEMM\var\spool\QUEUE\qf00000F00000000004 for Mailing 15 and Customer 4

[09.08.2011 10:35:09] 2076 DEBUG/00000F00000000004: Entry is ready to send, current trycount is 74

[09.08.2011 10:35:09] 2076 DEBUG/00000F00000000005: New entry C:\OpenEMM\var\spool\QUEUE\qf00000F00000000005 for Mailing 15 and Customer 5

[09.08.2011 10:35:09] 2076 DEBUG/00000F00000000005: Entry is ready to send, current trycount is 74

[09.08.2011 10:35:09] 2076 DEBUG/00000F00000000006: New entry C:\OpenEMM\var\spool\QUEUE\qf00000F00000000006 for Mailing 15 and Customer 6

[09.08.2011 10:35:09] 2076 DEBUG/00000F00000000006: Entry is ready to send, current trycount is 74

[09.08.2011 10:35:22] 2076 DEBUG/00000C00000000008: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000C00000000008

[09.08.2011 10:35:22] 2076 INFO/00000C00000000008: Softbounce 412: Failed to resolve domain infotoros.com

[09.08.2011 10:35:22] 2076 DEBUG/00000D00000000007: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000D00000000007

[09.08.2011 10:35:22] 2076 DEBUG/00000F00000000005: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000F00000000005

[09.08.2011 10:35:22] 2076 INFO/00000F00000000005: Softbounce 412: Failed to resolve domain infotoros.com

[09.08.2011 10:35:22] 2076 INFO/00000D00000000007: Softbounce 412: Failed to resolve domain gmail.com

[09.08.2011 10:35:22] 2076 DEBUG/00000A00000000003: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000A00000000003

[09.08.2011 10:35:22] 2076 INFO/00000A00000000003: Softbounce 412: Failed to resolve domain infotoros.com

[09.08.2011 10:35:22] 2076 DEBUG/00000F00000000006: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000F00000000006

[09.08.2011 10:35:22] 2076 INFO/00000F00000000006: Softbounce 412: Failed to resolve domain infotoros.com

[09.08.2011 10:35:22] 2076 DEBUG/00000B00000000006: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000B00000000006

[09.08.2011 10:35:22] 2076 INFO/00000B00000000006: Softbounce 412: Failed to resolve domain infotoros.com

[09.08.2011 10:35:22] 2076 DEBUG/00000A00000000005: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000A00000000005

[09.08.2011 10:35:22] 2076 DEBUG/00000C00000000001: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000C00000000001

[09.08.2011 10:35:22] 2076 INFO/00000A00000000005: Softbounce 412: Failed to resolve domain infotoros.com

[09.08.2011 10:35:22] 2076 DEBUG/00000F00000000004: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000F00000000004

[09.08.2011 10:35:22] 2076 DEBUG/00000800000000007: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000800000000007

[09.08.2011 10:35:22] 2076 INFO/00000C00000000001: Softbounce 412: Failed to resolve domain domain.org

[09.08.2011 10:35:22] 2076 INFO/00000F00000000004: Softbounce 412: Failed to resolve domain infotoros.com

[09.08.2011 10:35:22] 2076 INFO/00000800000000007: Softbounce 412: Failed to resolve domain gmail.com

[09.08.2011 10:35:22] 2076 DEBUG/00000B00000000004: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000B00000000004

[09.08.2011 10:35:22] 2076 DEBUG/00000B00000000005: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000B00000000005

[09.08.2011 10:35:22] 2076 DEBUG/00000800000000001: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000800000000001

[09.08.2011 10:35:22] 2076 DEBUG/00000D00000000008: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000D00000000008

[09.08.2011 10:35:22] 2076 INFO/00000B00000000004: Softbounce 412: Failed to resolve domain infotoros.com

[09.08.2011 10:35:22] 2076 INFO/00000B00000000005: Softbounce 412: Failed to resolve domain infotoros.com

[09.08.2011 10:35:22] 2076 INFO/00000D00000000008: Softbounce 412: Failed to resolve domain infotoros.com

[09.08.2011 10:35:22] 2076 INFO/00000800000000001: Softbounce 412: Failed to resolve domain domain.org

[09.08.2011 10:35:22] 2076 DEBUG/00000F00000000003: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000F00000000003

[09.08.2011 10:35:22] 2076 INFO/00000F00000000003: Softbounce 412: Failed to resolve domain infotoros.com

[09.08.2011 10:35:22] 2076 DEBUG/00000800000000002: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000800000000002

[09.08.2011 10:35:22] 2076 DEBUG/00000B00000000003: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000B00000000003

[09.08.2011 10:35:22] 2076 INFO/00000800000000002: Softbounce 412: Failed to resolve domain infotoros.com

[09.08.2011 10:35:22] 2076 INFO/00000B00000000003: Softbounce 412: Failed to resolve domain infotoros.com

[09.08.2011 10:35:22] 2076 DEBUG/00000E00000000008: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000E00000000008

[09.08.2011 10:35:22] 2076 INFO/00000E00000000008: Softbounce 412: Failed to resolve domain infotoros.com

[09.08.2011 10:35:22] 2076 DEBUG/00000A00000000004: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000A00000000004

[09.08.2011 10:35:22] 2076 DEBUG/00000C00000000002: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000C00000000002

[09.08.2011 10:35:22] 2076 INFO/00000A00000000004: Softbounce 412: Failed to resolve domain infotoros.com

[09.08.2011 10:35:22] 2076 DEBUG/00000D00000000002: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000D00000000002

[09.08.2011 10:35:22] 2076 DEBUG/00000C00000000007: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000C00000000007

[09.08.2011 10:35:22] 2076 DEBUG/00000E00000000002: Updated qfile C:\OpenEMM\var\spool\QUEUE\qf00000E00000000002

[09.08.2011 10:35:22] 2076 INFO/00000C00000000002: Softbounce 412: Failed to resolve domain infotoros.com

[09.08.2011 10:35:22] 2076 INFO/00000D00000000002: Softbounce 412: Failed to resolve domain infotoros.com

sreyas_in
Posts: 20
Joined: Thu Jul 14, 2011 6:44 am

Re: Mails not being delivered to recipients

Post by sreyas_in » Tue Aug 09, 2011 3:22 pm

Also, find the bavd update log. There is an error in this one
[08.08.2011 11:39:37] 2008 INFO/main: Starting up

[08.08.2011 11:42:42] 2008 INFO/main: Going down

[08.08.2011 11:44:39] 788 INFO/main: Starting up

[08.08.2011 11:46:47] 3908 INFO/main: Starting up

[08.08.2011 11:52:06] 2136 INFO/main: Starting up

[08.08.2011 11:55:07] 2136 ERROR/data: Unable to get database cursor

[08.08.2011 11:55:07] 2136 ERROR/data: Update failed: readDatabase.cursor

[08.08.2011 12:02:01] 2360 INFO/main: Starting up

[08.08.2011 12:07:07] 3544 INFO/main: Starting up

[08.08.2011 12:11:06] 3804 INFO/main: Starting up

[08.08.2011 12:21:49] 420 INFO/main: Starting up

[08.08.2011 12:22:09] 420 INFO/main: Going down

[08.08.2011 12:23:05] 3616 INFO/main: Starting up

[08.08.2011 12:50:15] 2452 INFO/main: Starting up

[08.08.2011 15:45:45] 2016 INFO/main: Starting up

[08.08.2011 15:48:40] 1800 INFO/main: Starting up

[08.08.2011 15:52:55] 2452 INFO/main: Starting up

[08.08.2011 15:52:55] 2452 FATAL/except: CAUGHT EXCEPTION:

Traceback (most recent call last):

File "C:\OpenEMM\bin\scripts\bav-update.py", line 434, in <module>

agn.lock ()

File "C:\OpenEMM\bin\scripts\agn.py", line 940, in lock

raise error (report)

error: Try locking using file "C:\OpenEMM\var\lock\bav-update.lock"

File exists, try to read it

Locked by process 1800, look if it is still running

Process is still running





[08.08.2011 15:53:07] 1800 INFO/main: Going down

[08.08.2011 15:53:12] 480 INFO/main: Starting up

[08.08.2011 15:53:40] 3776 INFO/main: Starting up

[08.08.2011 15:55:22] 3776 INFO/main: Going down

[08.08.2011 15:55:40] 2516 INFO/main: Starting up

[08.08.2011 16:13:20] 504 INFO/main: Starting up

[08.08.2011 16:15:59] 504 INFO/main: Going down

[08.08.2011 16:17:18] 2428 INFO/main: Starting up

[08.08.2011 16:17:50] 936 INFO/main: Starting up

[08.08.2011 16:19:53] 1552 INFO/main: Starting up

[08.08.2011 16:23:05] 3660 INFO/main: Starting up

[08.08.2011 16:23:47] 2608 INFO/main: Starting up

[08.08.2011 16:28:51] 2608 INFO/main: Going down

[08.08.2011 16:29:36] 2436 INFO/main: Starting up

[08.08.2011 16:33:53] 2920 INFO/main: Starting up

[08.08.2011 16:35:46] 2456 INFO/main: Starting up

[08.08.2011 17:44:59] 512 INFO/main: Starting up

[08.08.2011 17:48:34] 1472 INFO/main: Starting up

[08.08.2011 17:49:34] 3900 INFO/main: Starting up

maschoff
Site Admin
Posts: 2401
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Re: Mails not being delivered to recipients

Post by maschoff » Tue Aug 09, 2011 3:26 pm

You still did not tell me path and file name of log. Please ask your local system administrator. I can not help you from here.
OpenEMM Maintainer

sreyas_in
Posts: 20
Joined: Thu Jul 14, 2011 6:44 am

Re: Mails not being delivered to recipients

Post by sreyas_in » Tue Aug 09, 2011 3:38 pm

path is C:\OpenEMM\var\log

File name is 20110808-desktop-2-bav.update

sreyas_in
Posts: 20
Joined: Thu Jul 14, 2011 6:44 am

Re: Mails not being delivered to recipients

Post by sreyas_in » Wed Aug 10, 2011 6:10 am

please let me know if you require any other information
Last edited by sreyas_in on Wed Aug 10, 2011 10:28 am, edited 1 time in total.

sreyas_in
Posts: 20
Joined: Thu Jul 14, 2011 6:44 am

Re: Mails not being delivered to recipients

Post by sreyas_in » Wed Aug 10, 2011 9:28 am

the name of the file which shows the 412 softbounce error is : 20110809-desktop-2-semu.log which is located in C:\OpenEMM\var\log
Can you tell me what could be wrong.

Post Reply