Questions on bounce filters

Use this forum for all questions related to bounce management of OpenEMM

Moderator: moderator

flyboy
Posts: 24
Joined: Tue Aug 22, 2006 6:50 pm
Location: Atlanta, Georgia U.S.A.

Questions on bounce filters

Post by flyboy » Tue Aug 29, 2006 1:02 am

I moved this out into it's own message so it doesn't get lost...


And if I'm not mistaken, there's another piece to the Bounce handling that I'm having trouble getting to work.

If you send a message out and someone replies to it, the configuration in the Bounce-Filters section of "Settings" should handle this. I'm having issues with this though.

I'm on Fedora Core 5, with OpenEMM 5.0.1. My questions are:

1. What's the deal with the emails addresses "ext_1@", "ext_2@", etc.? Shouldn't you be able to set these up as email addresses that you were using as the "Sender E-Mail" in the mailing? I don't see any user interface to edit these.

2. I've set up bounce handling to go to bounce.mydomain.com. I test the bav stuff by:

a) sending an email to an address that is not in the Bounce-Filter section (i.e. one that's not in /home/openemm/var/spool/bav/bav.conf and I get a SMTP 550 error. That seems to be correct :-)
b) sending an email to an address that IS in the Bounce-Filter section (i.e. one that IS in /home/openemm/var/spool/bav/bav.conf) and it accepts it, but then I get a bounce message:

ext_1@bounce.mydomain.com on 8/26/2006 10:20 PM
The destination system is currently not accepting any messages. Please retry at a later time. If that fails, contact your system administrator.
<linux01>

3. As a side note, the PDF documentation talks about a "Reply-To Address" in the Mailing section. My version doesn't have that, it only has a "Reply-To Full name". Is that documentation that has not been updated, or a bug in the code leaving out that field?
Fedora Core 5
OpenEMM 5.0.1
Java 1.5.0_08-b03
MySQL v5.0.22

Thanks,
Sam Eads
Sales & Investments
Crown Realty & Management

olivier.r
Posts: 23
Joined: Tue Aug 29, 2006 8:33 am

Post by olivier.r » Tue Sep 05, 2006 3:25 pm

Anyone have an idea ?

What is the ext1@... in the bav.conf file ... ????
and how to change it ... ?


Thanks

maschoff
Site Admin
Posts: 2209
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Post by maschoff » Fri Sep 21, 2007 9:10 pm

Please see the revised Install Guide which should answer your questions (if not, just post here again.)
OpenEMM Maintainer

Post Reply