RCPT NOTIFY=NEVER - Synchronous Bounces using a smart host.

Use this forum for all questions related to bounce management of OpenEMM

Moderator: moderator

Posts: 1
Joined: Mon May 06, 2013 9:17 pm

RCPT NOTIFY=NEVER - Synchronous Bounces using a smart host.

Post by epv01 » Mon May 06, 2013 9:58 pm


Currently we are testing OpenEMM vs our current PhpList installation. We are using Port25 PowerMTA as our outbound SMTP host. PowerMTA will send a email to senders address if the destination mail server returns a error (ie Synchronous bounce). This email is a bounce account we have created for our campaign which is later then processes by Phplist for bounce management.

Now for Openemm I know it handles synchronous bounce by reading the maillog. Since I am using a smart host this kind of rules this out as solution since sendmail will always see successful delivery to my internal PowerMta box. I was hoping to use OpenEMM's asynchronous bounce processing to handle these synchronous bounce emails. However I could never get PowerMTA to put synchronous bounces to a email account from Openemm. So I tuned on SMTP command logging on and was getting the following.

RCPT To:<bad-recpeient@test.com> NOTIFY=NEVER

It would seem that Openemm is turning off Notify option. My question is can it be turned on or set to Failure/Delay