Double quotes in sender name

Use this forum to report bugs and to check for bugfixes and new releases of OpenEMM

Moderator: moderator

Posts: 1
Joined: Wed Jun 07, 2017 11:34 am

Double quotes in sender name

Post by jb56359 » Wed Jun 07, 2017 11:41 am


I'm running the OpenEMM R3 on the UBUNTU 16 - mails are being relayed to the exchange server and then distributed (smart relay). I've noticed that whenever the sender full name contains polish diacritical characters (national characters) the resulting e-mail is double quoted. For example: I've sent two test e-mails to my gmail account

1. I've placed Sender Full name: James Bond --> the resulting e-mail was OK

2. In the other mailing I've changed the full sender name from James Bond to James Błąd (whereas letters "ł", "ą" are polish national characters). The sender full name appeared on the gmail account as "James Błąd" so it was double quoted (escaped ?)

Is there any setting in the configuration or scripts to avoid such behavior ?

Kind regards,