Heatmap gives 404 Not Found error

Use this forum to report bugs and to check for bugfixes and new releases of OpenEMM

Moderator: moderator

HoleInOne
Posts: 4
Joined: Fri Jun 24, 2011 6:55 pm

Heatmap gives 404 Not Found error

Post by HoleInOne » Sun Jun 26, 2011 10:46 am

OpenEMM 6.2 (Dutch version)
installed on VMWare using the Image files from sourceforge.net (part1..3)

reproducing steps:

1. Select a mailing
2. Click on Statistics
3. Click on Heatmap

After this, in the graphic area the following error shows:

404 Not Found

The path '/ecs_view' was not found.

Traceback (most recent call last):
File "cherrypy\_cprequest.pyo", line 606, in respond
File "cherrypy\_cpdispatch.pyo", line 25, in __call__
File "openobject\tools\_expose.pyo", line 182, in func_wrapper
File "openobject\controllers\_root.pyo", line 87, in default
File "cherrypy\_cperror.pyo", line 227, in __call__
NotFound: (404, "The path '/ecs_view' was not found.")

Powered by CherryPy 3.1.2

maschoff
Site Admin
Posts: 2188
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Re: Heatmap gives 404 Not Found error

Post by maschoff » Mon Jun 27, 2011 8:54 pm

Did you set property ecs.server.url in file emm.properties to the URL of your OpenEMM installation (see OpenEMM Install Guide for details)?
OpenEMM Maintainer

HoleInOne
Posts: 4
Joined: Fri Jun 24, 2011 6:55 pm

Re: Heatmap gives 404 Not Found error

Post by HoleInOne » Wed Jul 06, 2011 7:03 pm

That did the trick. Thanks.

Post Reply