OpenEMM not affected by Log4JRCE

Use this forum for questions regarding adoption and functionality of OpenEMM

Moderator: moderator

maschoff
Site Admin
Posts: 2518
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

OpenEMM not affected by Log4JRCE

Post by maschoff » Mon Dec 13, 2021 10:38 am

JNDI support is provided by the "new" logging framework Log4J2, but OpenEMM uses the "old" version Log4J1 and does not use its JMSAppender. Therefore, OpenEMM is not affected by this security issue.
OpenEMM Maintainer

rodig03
Posts: 45
Joined: Thu Sep 18, 2014 1:27 pm

Re: OpenEMM not affected by Log4JRCE

Post by rodig03 » Mon Dec 13, 2021 4:47 pm

Thanks for the confirmation!

Post Reply