Failed on installation

Use this forum for questions regarding installation, upgrading and configuration of OpenEMM

Moderator: moderator

Tellidora
Posts: 4
Joined: Wed Oct 09, 2019 12:06 pm

Re: Failed on installation

Post by Tellidora » Thu Oct 10, 2019 5:29 pm

Thank you for your answer,
below is tha answer concerning the mysql client software:
# mysql -V
mysql Ver 15.1 Distrib 10.1.41-MariaDB, for Linux (x86_64) using readline 5.1

if it's the case of Older versions of mysql, have you any suggestion ? MariaDB 10.1 is supported according to Install & Admin Guide
for OpenEMM 2019 (19.04.000).

Thank you

aso
Posts: 4
Joined: Fri Jun 19, 2015 12:43 pm

Re: Failed on installation

Post by aso » Mon Oct 14, 2019 12:23 pm

This version should do.
So there is another point: Does your password include an "'" (apostrophe) ?
because the syntax of the mysql client is as follows:
mysql -u <username> -p'<password>' <dbname>
Maybe you could change your password to something more simple, just for some testing?

Tellidora
Posts: 4
Joined: Wed Oct 09, 2019 12:06 pm

Re: Failed on installation

Post by Tellidora » Wed Oct 16, 2019 11:22 am

hi,

I've imported manually the sql files to the openemm DB, actually openemm works fine except the statistic field: when I open the page the down frame show this message: "Not Found The requested URL /birt/run was not found on this server." for all the statistic tasks available in this field.

note that in the Dashbord the "Statistics Overview" works fine...

have you any idea about this problem?

regards

Post Reply