Emails not going out

Use this forum for questions regarding installation, upgrading and configuration of OpenEMM

Moderator: moderator

TCG240
Posts: 1
Joined: Fri May 31, 2013 12:39 pm

Emails not going out

Post by TCG240 » Fri May 31, 2013 12:47 pm

OpenEMM 2013 is installed on a Windows XP machine. GUI is accessible and can load emails and it states that it sends but no emails are received. Checking logs we get the following:
31.05.2013 07:12:26] 4120 DEBUG/b20T9e2300000001: New entry C:\OpenEMM\var\spool\ADMIN\qfb20T9e2300000001 from external source
[31.05.2013 07:12:26] 4120 WARNING/510T9e9800000001: Retry as sent to reposerver.carmoongroup.com failed 400: 'getaddrinfo failed'
[31.05.2013 07:12:26] 4120 DEBUG/b20T9e2300000001: Entry is ready to send, current trycount is 305
[31.05.2013 07:12:26] 4120 WARNING/510T9e9800000001: Retry as sent to reposerver.carmoongroup.com failed 400: 'getaddrinfo failed'
[31.05.2013 07:12:26] 4120 DEBUG/510T9e9800000001: Skip incomplete bounce None/None/'getaddrinfo failed'
[31.05.2013 07:12:26] 4120 DEBUG/b20T9e2300000002: New entry C:\OpenEMM\var\spool\ADMIN\qfb20T9e2300000002 from external source
[31.05.2013 07:12:26] 4120 DEBUG/b20T9e2300000002: Entry is ready to send, current trycount is 221
[31.05.2013 07:12:27] 4120 DEBUG/510T9e9800000001: Updated qfile C:\OpenEMM\var\spool\ADMIN\qf510T9e9800000001
[31.05.2013 07:12:27] 4120 INFO/510T9e9800000001: Softbounce 400: getaddrinfo failed
[31.05.2013 07:12:27] 4120 INFO/sent: 510T9e9800000001: dsn=4.0.0, from=<noreply@openemm.org>, relay=reposerver.carmoongroup.com, to=<dpierre@carmoongroup.com>, stat=Deferred (getaddrinfo failed)
[31.05.2013 07:12:28] 4120 DEBUG/be4T9e2d00000001: New entry C:\OpenEMM\var\spool\ADMIN\qfbe4T9e2d00000001 from external source
[31.05.2013 07:12:28] 4120 DEBUG/be4T9e2d00000001: Entry is ready to send, current trycount is 298
[31.05.2013 07:12:31] 4120 DEBUG/QUEUE: Found 2 files in queue
[31.05.2013 07:12:31] 4120 WARNING/QUEUE: Stale control file qf00000700000000002 found
[31.05.2013 07:12:31] 4120 WARNING/QUEUE: Stale control file qf00000800000000002 found
[31.05.2013 07:12:47] 4120 WARNING/be4T9e2d00000002: Retry as sent to alt4.gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:12:47] 4120 WARNING/ca0T9e2d00000002: Retry as sent to alt3.gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:12:47] 4120 WARNING/1090T9e2300000002: Retry as sent to alt2.gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:12:47] 4120 WARNING/b20T9e2300000001: Retry as sent to sentry.domainbank.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:12:48] 4120 WARNING/b20T9e2300000002: Retry as sent to gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:13:08] 4120 WARNING/ca0T9e2d00000002: Retry as sent to alt3.gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:13:08] 4120 WARNING/be4T9e2d00000002: Retry as sent to alt4.gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:13:08] 4120 DEBUG/be4T9e2d00000002: Skip incomplete bounce None/None/'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:13:08] 4120 DEBUG/be4T9e2d00000002: Updated qfile C:\OpenEMM\var\spool\ADMIN\qfbe4T9e2d00000002
[31.05.2013 07:13:08] 4120 INFO/be4T9e2d00000002: Softbounce 400: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond
[31.05.2013 07:13:08] 4120 INFO/sent: be4T9e2d00000002: dsn=4.0.0, from=<icebradarthur@yahoo.com>, relay=alt4.gmail-smtp-in.l.google.com, to=<barthur3259@gmail.com>, stat=Deferred (A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond)
[31.05.2013 07:13:08] 4120 WARNING/b20T9e2300000001: Retry as sent to sentry.domainbank.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
respond'
[31.05.2013 07:13:08] 4120 DEBUG/b20T9e2300000001: Skip incomplete bounce None/None/'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:13:08] 4120 DEBUG/b20T9e2300000001: Updated qfile C:\OpenEMM\var\spool\ADMIN\qfb20T9e2300000001
[31.05.2013 07:13:08] 4120 INFO/b20T9e2300000001: Softbounce 400: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond
[31.05.2013 07:13:08] 4120 INFO/sent: b20T9e2300000001: dsn=4.0.0, from=<noreply@openemm.org>, relay=sentry.domainbank.com, to=<first.last@domain.org>, stat=Deferred (A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond)
[31.05.2013 07:13:09] 4120 DEBUG/be4T9e2d00000002: New entry C:\OpenEMM\var\spool\ADMIN\qfbe4T9e2d00000002 from external source
[31.05.2013 07:13:09] 4120 DEBUG/be4T9e2d00000002: Entry is ready to send, current trycount is 238
[31.05.2013 07:13:09] 4120 DEBUG/ca0T9e2d00000001: New entry C:\OpenEMM\var\spool\ADMIN\qfca0T9e2d00000001 from external source
[31.05.2013 07:13:09] 4120 DEBUG/ca0T9e2d00000001: Entry is ready to send, current trycount is 298
[31.05.2013 07:13:09] 4120 WARNING/b20T9e2300000002: Retry as sent to gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:13:29] 4120 WARNING/ca0T9e2d00000002: Retry as sent to alt4.gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:13:29] 4120 WARNING/1090T9e2300000002: Retry as sent to alt3.gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:13:29] 4120 WARNING/be4T9e2d00000002: Retry as sent to gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:13:30] 4120 WARNING/b20T9e2300000002: Retry as sent to alt1.gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:13:50] 4120 WARNING/ca0T9e2d00000002: Retry as sent to alt4.gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:13:50] 4120 DEBUG/ca0T9e2d00000002: Skip incomplete bounce None/None/'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:13:50] 4120 DEBUG/ca0T9e2d00000002: Updated qfile C:\OpenEMM\var\spool\ADMIN\qfca0T9e2d00000002
[31.05.2013 07:13:50] 4120 INFO/ca0T9e2d00000002: Softbounce 400: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond
[31.05.2013 07:13:50] 4120 INFO/sent: ca0T9e2d00000002: dsn=4.0.0, from=<icebradarthur@yahoo.com>, relay=alt4.gmail-smtp-in.l.google.com, to=<barthur3259@gmail.com>, stat=Deferred (A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond)
[31.05.2013 07:13:50] 4120 WARNING/be4T9e2d00000002: Retry as sent to gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[31.05.2013 07:13:50] 4120 WARNING/be4T9e2d00000001: Retry as sent to sentry.domainbank.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
I have been trying to find a way to amend the smtp configuration to change the domain as I believe the current domain being pointed to is incorrect. Any help would be greatly appreciated.

vijaya
Posts: 28
Joined: Wed May 13, 2015 9:04 am

Re: Emails not going out

Post by vijaya » Mon Jun 08, 2015 9:22 am

Hi All,

Even I am also facing the same issue .

08.06.2015 12:31:11] 6696 WARNING/25a4Tc54d00000001: Retry as sent to cftpun05eml01.mphasis.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[08.06.2015 12:31:17] 6696 WARNING/2204Tc5a800000001: Retry as sent to alt3.gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[08.06.2015 12:31:20] 6696 WARNING/2204Tc5a800000001: Retry as sent to gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[08.06.2015 12:31:21] 6696 WARNING/2204Tc5a800000002: Retry as sent to alt3.gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[08.06.2015 12:31:24] 6696 DEBUG/QUEUE: Found 4 files in queue


Any help will be appreicated

vijaya
Posts: 28
Joined: Wed May 13, 2015 9:04 am

Re: Emails not going out

Post by vijaya » Mon Jun 08, 2015 9:23 am

Hi All,

Even I am also facing the same issue .


[08.06.2015 12:31:17] 6696 WARNING/2204Tc5a800000001: Retry as sent to alt3.gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[08.06.2015 12:31:20] 6696 WARNING/2204Tc5a800000001: Retry as sent to gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[08.06.2015 12:31:21] 6696 WARNING/2204Tc5a800000002: Retry as sent to alt3.gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond'
[08.06.2015 12:31:24] 6696 DEBUG/QUEUE: Found 4 files in queue


Any help will be appreicated

vijaya
Posts: 28
Joined: Wed May 13, 2015 9:04 am

Re: Emails not going out

Post by vijaya » Tue Jun 09, 2015 10:55 am

I was able to resolve the issue. It was the network issue,which blocked sending the mails.

Post Reply