CSV import does not work (always same error: "Key column..")

Use this forum for questions regarding installation, upgrading and configuration of OpenEMM

Moderator: moderator

markus99
Posts: 2
Joined: Thu Apr 18, 2013 1:12 pm

CSV import does not work (always same error: "Key column..")

Post by markus99 » Thu Apr 18, 2013 1:23 pm

Hello,

I have just installed openemm 2013 on a debian stable server. Everything looks good so far but csv import always gives:

At least one database column must be mapped for import.
Key column should be imported.

I do have a key column, I even tried to import an export (same settings) but does not work.

Maybe there is something else that avoids reading the file? Any ideas?

example.csv:
EMAIL
mail1@test.com
mail2@test.com

Text recognition character: none
Separator: ;
Unicode / ISO

>Markus

markus99
Posts: 2
Joined: Thu Apr 18, 2013 1:12 pm

Re: CSV import does not work (always same error: "Key column

Post by markus99 » Thu Apr 18, 2013 3:22 pm

solved:
I did not see the "manage columns" tab in the profile administration to make email mandatory.

Post Reply