Problem in Changing Domain Name

Use this forum for questions regarding installation, upgrading and configuration of OpenEMM

Moderator: moderator

iam4urk
Posts: 10
Joined: Sun Apr 15, 2012 4:10 pm

Problem in Changing Domain Name

Post by iam4urk » Mon Feb 04, 2013 1:57 pm

Hi,

I have installed openemm 2012 successfully and running it from one year. Now i have changed domain name of my openemm server. every thing is fine now the problem is in bounce filter it is showing the ext_N@oldomainname.com instead of ext_N@newdomainname.com.

i followed the document and i made all necessary changes.

another issue is i am not able to forward the bounce mail to the given mail id in bounce filter this issue is there for me from the beginning. I think i am missing some thing could you please look in to the code in bav.conf.

Code: Select all


@newdomainname.com	accept:rid=local
ext_5@hash	accept:rid=5,cid=1,fwd=ramakrishna@abc.com

For bounce management i am following second method as mentioned in the installation guide.

Other suggestions needed.

1. How to get bounce mails which are handled by openemm bounce management.


Can any one please help to resolve the issue.

maschoff
Site Admin
Posts: 2224
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Re: Problem in Changing Domain Name

Post by maschoff » Mon Feb 04, 2013 10:09 pm

Did you adjust field mailloop_domain in table company_tbl of the OpenEMM database?
OpenEMM Maintainer

iam4urk
Posts: 10
Joined: Sun Apr 15, 2012 4:10 pm

Re: Problem in Changing Domain Name

Post by iam4urk » Tue Feb 05, 2013 11:05 am

Thanks for the solution! :D

Solved

Post Reply