Installation under MS Vista - Mail Server

Use this forum for questions regarding installation, upgrading and configuration of OpenEMM

Moderator: moderator

golde
Posts: 1
Joined: Sun Mar 29, 2009 10:28 am

Installation under MS Vista - Mail Server

Post by golde » Sun Mar 29, 2009 10:33 am

I installed OpenEMM at home under MS Vista, works fine, now finally a working mail server is needed.
Does anybody know if there is a mail server such sendmail, which works under MS Vista and which does not need a fixed IP Adress ?

maschoff
Site Admin
Posts: 2210
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Post by maschoff » Tue Mar 31, 2009 9:12 am

OpenEMM comes with its own internal SMTP server. Please see the install guide for details.
OpenEMM Maintainer

misterjjones
Posts: 3
Joined: Wed Apr 01, 2009 2:14 pm

Windows Install guide?

Post by misterjjones » Wed Apr 01, 2009 2:17 pm

Hi,

I'm also attempting to install on a windows (xp) machine. I can't find any documentation on installation on windows, only various linux distros- could someone provide a link, please?

Thanks!

maschoff
Site Admin
Posts: 2210
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Post by maschoff » Wed Apr 01, 2009 7:52 pm

The Windows version of OpenEMM works with an internal SMTP server by default (because Sendmail is not available for this platform). No need to configure anything! The short Windows install document (txt) is all you need.
OpenEMM Maintainer

misterjjones
Posts: 3
Joined: Wed Apr 01, 2009 2:14 pm

Post by misterjjones » Thu Apr 02, 2009 6:08 am

Thanks! But I've installed OpenEMM, and it's not sending mails - now I'm not sure where to begin diagnosing the problem!

It's a clean windows install, and I've installed all the required components including the python-mysql connector, so if the SMTP server doesn't require configuration, I'm not sure where the problem could be - any suggestions?

maschoff
Site Admin
Posts: 2210
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Post by maschoff » Thu Apr 02, 2009 7:57 am

Sorry, we never tested OpenEMM with Windows Vista, only with Windows XP. Maybe someone else can help.
OpenEMM Maintainer

AnzaSystems
Posts: 2
Joined: Wed May 20, 2009 6:52 am

Installation on vista

Post by AnzaSystems » Wed May 20, 2009 6:58 am

I install OpenEmm successfully on vista.But when i send mail oepnemm show to
Generated emails: 2
Sent emails: 2
Total emails: 2

(remembered i have only 2 recipients)

but i cant get any email

Post Reply