Search found 28 matches

by vijaya
Tue Jun 16, 2015 3:52 am
Forum: Using OpenEMM
Topic: Target Impl error
Replies: 5
Views: 5445

Re: Target Impl error

Target groups :
Option 1 : number >= 30 and number < 90
Option 2: number = 30

Option 1 does not work with the date based mailing .But Option 2 works with date based mailing

I want to make option 1 work with date based mailing.
by vijaya
Mon Jun 15, 2015 11:11 am
Forum: Using OpenEMM
Topic: Target Impl error
Replies: 5
Views: 5445

Target Impl error

Hi All, I am using openEMM 2015. I am able to send the mails successfully.With the Target group containing "=" condition, able to send the mail . But using the Target group with ">" or "<" conditions, not able to send date based mails. Below is the error: 2015-06-15 15:05:59,525: ERROR [http-8080-8]...
by vijaya
Tue Jun 09, 2015 10:56 am
Forum: Installation & Upgrades
Topic: Send mail not working
Replies: 2
Views: 5502

Re: Send mail not working

I am able to send the mails using SMTP.
by vijaya
Tue Jun 09, 2015 10:55 am
Forum: Installation & Upgrades
Topic: Emails not going out
Replies: 3
Views: 6862

Re: Emails not going out

I was able to resolve the issue. It was the network issue,which blocked sending the mails.
by vijaya
Mon Jun 08, 2015 9:23 am
Forum: Installation & Upgrades
Topic: Emails not going out
Replies: 3
Views: 6862

Re: Emails not going out

Hi All, Even I am also facing the same issue . [08.06.2015 12:31:17] 6696 WARNING/2204Tc5a800000001: Retry as sent to alt3.gmail-smtp-in.l.google.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed...
by vijaya
Mon Jun 08, 2015 9:22 am
Forum: Installation & Upgrades
Topic: Emails not going out
Replies: 3
Views: 6862

Re: Emails not going out

Hi All, Even I am also facing the same issue . 08.06.2015 12:31:11] 6696 WARNING/25a4Tc54d00000001: Retry as sent to cftpun05eml01.mphasis.com failed 400: 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed becaus...
by vijaya
Fri Jun 05, 2015 11:05 am
Forum: Installation & Upgrades
Topic: Send mail not working
Replies: 2
Views: 5502

Send mail not working

Hi All,

I have installated OpenEmm in windows 7 .I am not able to send the mail .
I want to use gmail smart relay .If any other exist please mention.

Please ,let me known the steps required to configure OpenEMM to send the mail successfully.

Thanks in advance.
by vijaya
Wed May 27, 2015 10:55 am
Forum: Using OpenEMM
Topic: Error on sending mail
Replies: 1
Views: 3289

Error on sending mail

Hi All, I observer below logs in semu.log, After sending the mail manually. [27.05.2015 12:23:07] 9416 DEBUG/2a90T959100000002: Updated qfile C:\OpenEMM\var\spool\ADMIN\qf2a90T959100000002 [27.05.2015 12:23:07] 9416 INFO/2a90T959100000002: Softbounce 400: An attempt was made to access a socket in a ...
by vijaya
Mon May 25, 2015 10:00 am
Forum: Usability
Topic: Auto Import
Replies: 4
Views: 7700

Auto Import

Hi All,

I have imported CSV file successfully using "import" under Recipient.

Now I have to use Auto import ,But "check connection" always fails . Path of CSV files is in local system (Windows 7).
Please let me known , what should be the details of "File Server".
by vijaya
Fri May 22, 2015 7:33 am
Forum: Using OpenEMM
Topic: Mail Preview -does not contain Recipient List
Replies: 1
Views: 2890

Mail Preview -does not contain Recipient List

Hi All, I have imported the CSV file to one of the mailing list. The Recipients are also added successfully to the mailing list. I added the mailing list to send the mails, But I observe that the recipient (list of recipients from CSV)a re not viewed in the " Mail Preview". Please could you suggest ...
by vijaya
Fri May 15, 2015 8:43 am
Forum: Development
Topic: Steps to build OpenEMM codebase in windows 7
Replies: 1
Views: 4571

Steps to build OpenEMM codebase in windows 7

Hi All, I am using the command "ant -f openemm_build.xml build" to build the OpenEMM 2015 code.But error has occurred "Cannot run program "tar" (in directory "D:\home\oe\src"): CreateProcess error=2 The system cannot find the file specified at java.lang.ProcessBuilder.start(ProcessBuilder.java:1047)...
by vijaya
Thu May 14, 2015 6:22 am
Forum: Installation & Upgrades
Topic: OpenEMM installation in windows 7
Replies: 2
Views: 6875

Re: OpenEMM installation in windows 7

Hi All,

I was able to resolve the issue by using the JDK 1.7 with 32 bit.
by vijaya
Wed May 13, 2015 9:10 am
Forum: Installation & Upgrades
Topic: OpenEMM installation in windows 7
Replies: 2
Views: 6875

OpenEMM installation in windows 7

Hi All,

I am installating OpenEMM 2015 in windows 7. I have successfully install below software
1. Jdk 1.7
2. MySQL 5.1
3.Python 2.7.9
4.Mysql-python 2.7
5.Tomcat 7.

But while installing the OPenEMM 2015, I observe the error "JDK not found".

Please could any one guide me in resolving this issue.