Search found 32 matches

by mokarram
Wed Feb 29, 2012 10:18 am
Forum: Using OpenEMM
Topic: Tomcat Saturation
Replies: 4
Views: 4470

Re: Tomcat Saturation

Hi, Yes there were a couple of dead links in that mailing because I wanted to see what would happen if there is an external link in newsletter that changes. I dont think that is whats makes the server so sluggish I deactivated the link checker to see if that would help in anyway and no change at all...
by mokarram
Mon Feb 27, 2012 10:20 pm
Forum: Using OpenEMM
Topic: Tomcat Saturation
Replies: 4
Views: 4470

Re: Tomcat Saturation

Im not. I think its an internal process > http://www.openemm.org//version/2011/cu ... rsion.html

I have been playing around with jvm memory but as you said befre, it looks like another issue. :cry:
by mokarram
Mon Feb 27, 2012 5:59 pm
Forum: Using OpenEMM
Topic: Tomcat Saturation
Replies: 4
Views: 4470

Tomcat Saturation

Dear all, When Openemm has more than a few hundred emails everything goes really sluggish. The server slows down to point where redirections take a few long seconds and finally timed out. This has happened a few times and I cannot figure out why. I tweaked the JVM memory to 2049-4096. The catalina l...
by mokarram
Wed Feb 22, 2012 1:18 pm
Forum: Installation & Upgrades
Topic: JDK
Replies: 8
Views: 9168

JDK

Dear Openemm,
Can we go with higher JDK versions for openemm 2011 or do you advise to stay with current java6-sun-1.6.0.25/jdk-6u25-linux-i586.bin
base?
Thanks in advance.
by mokarram
Sun Feb 19, 2012 12:47 pm
Forum: Using OpenEMM
Topic: maillog
Replies: 4
Views: 2940

Re: maillog

I carry this link along side my bible :) It should help you debug your mail issue.


Sending of mails does not work (Linux only)


http://www.openemm.org/faq/questions/25/
by mokarram
Sun Feb 19, 2012 12:44 pm
Forum: Using OpenEMM
Topic: Tomcat goes wild when sending mails
Replies: 4
Views: 3421

Re: Tomcat goes wild when sending mails

Thanks for clearing that up.
by mokarram
Thu Feb 16, 2012 9:34 am
Forum: Using OpenEMM
Topic: Tomcat goes wild when sending mails
Replies: 4
Views: 3421

Re: Tomcat goes wild when sending mails

Some more insight into the issue, Basically, I cannot connect via Tomcat and the errors are somehow related to the redirection configuration on the actual openemm server. I have not yet tried to adjust the memory in JVM because my gut feeling is that this is something to do with the way the mysql da...
by mokarram
Wed Feb 15, 2012 1:36 pm
Forum: Using OpenEMM
Topic: Tomcat goes wild when sending mails
Replies: 4
Views: 3421

Tomcat goes wild when sending mails

Hi All, When I send a large mailing, after some time the tomcat server goes down and my subscribers can't click on any link. The catalina.out file has the following entry: SEVERE: The web application [/openemm] appears to have started a thread named [MySQL Statement Cancellation Timer] but has faile...
by mokarram
Wed Jan 25, 2012 11:39 am
Forum: Using OpenEMM
Topic: OpenEMM Gmail and Hotmail
Replies: 5
Views: 6983

Re: OpenEMM Gmail and Hotmail

Why dont you look at maillog and see what those servers are saying. I know that this week I have been able to send ok but then some ISP have considered my testing of sendmail a possible spam operation and blacklisted my dynamic ip. Heres an example from yahoo: Jan 25 11:18:28 localhost postfix/smtp[...
by mokarram
Wed Jan 25, 2012 11:33 am
Forum: Using OpenEMM
Topic: "Error in dyn tags."
Replies: 77
Views: 70003

Re: "Error in dyn tags."

Try this one:

Code: Select all

yum install libxml2.i686
Should fix the issue and let system execut xmlback in order to preview mailing html/text contents
by mokarram
Wed Jan 25, 2012 10:00 am
Forum: Using OpenEMM
Topic: "Error in dyn tags."
Replies: 77
Views: 70003

Re: "Error in dyn tags."

Solucion (On Centos 6.2 64):

Code: Select all

yum install libxml2.i686
Simple. Now check for that "Error in dyn tags." after fresh openemm 2011 installation.

All cleared up on my end.
by mokarram
Sat Jan 21, 2012 12:42 am
Forum: Installation & Upgrades
Topic: Meet errors when I start openemm.sh
Replies: 3
Views: 5311

Re: Meet errors when I start openemm.sh

The log is saying that sendmail is revieving a parameter it dose not like. Its in you sendmail.mc file located in /etc/mail
by mokarram
Sat Jan 21, 2012 12:32 am
Forum: Installation & Upgrades
Topic: Installation seems OK but NO OpenEmm Interface !!!
Replies: 4
Views: 6209

Re: Installation seems OK but NO OpenEmm Interface !!!

Go back to square one and start again. Follow all steps in 2011 intallation guide except the tomcat part. Leave the tomcat for last and make sure your in 6.0.35.

Let us know how you do
by mokarram
Fri Jan 20, 2012 10:13 pm
Forum: Installation & Upgrades
Topic: Installation of OpenEMM 6.2 Vs OpenEMM 2011
Replies: 2
Views: 3194

Re: Installation of OpenEMM 6.2 Vs OpenEMM 2011

I am a very happy man tonight :) I managed to install OpenEMM 2011 on Centos 6.2 after a good few tries! The trick in installing (at least the web interface) was the following - I went through all of the steps as outlined in the 2011 install guide (english) but instead of installing tomcat when i wa...
by mokarram
Fri Jan 20, 2012 9:53 pm
Forum: Installation & Upgrades
Topic: iptables setup on CentOS 5.5
Replies: 2
Views: 4287

Re: iptables setup on CentOS 5.5

Same result with Centos 6.2. With -A RH-Firewall-1-INPUT -m state --state NEW -m tcp -p tcp --dport 25 -j ACCEPT -A RH-Firewall-1-INPUT -m state --state NEW -m tcp -p tcp --dport 8044 -j ACCEPT -A RH-Firewall-1-INPUT -m state --state NEW -m tcp -p tcp --dport 8080 -j ACCEPT added to /etc/sysconfig/i...