Search found 27 matches

by trax
Tue Jan 30, 2007 9:55 am
Forum: Using OpenEMM
Topic: Target groups
Replies: 8
Views: 11591

I do not use templates!

I have allready tried this way.
But in this case, all the mails were send with the default text.

But I did have the correct order. Default was the last one.


This is the reason I am posting here.
by trax
Mon Jan 29, 2007 10:04 pm
Forum: Using OpenEMM
Topic: Target groups
Replies: 8
Views: 11591

Sorry, the description was really bad. I have a newsletter in two languages. So I'd like to send the newsletter to different target groups. It should be an action-based mailing (Opt-In confirmation). So i created a new mailing in Text and HTML to all recipients of my maillinglist. (For sure I know w...
by trax
Sat Jan 27, 2007 3:05 pm
Forum: Using OpenEMM
Topic: Target groups
Replies: 8
Views: 11591

Target groups

OpenEMM works really fine!! Only the target groups do not work. I got different target groups. In the mailing I define the mailing list an die Target groups I'like to send to mailing to. When I define the dynamic content (TEXT and HTML), I define one for my target group 1 an one for my target group ...
by trax
Fri Jan 12, 2007 7:03 pm
Forum: Bounce Management
Topic: Bounce management
Replies: 6
Views: 13404

Sorry I really don't get it! My bav.conf: @company.com accept:rid=local noreply@company.com alias:ext_1@company.com My mailertable: company.com procmail:/home/openemm/conf/bav/bav.rc My relay-domains: company.com I did not create a user or alias ext_1 in the sendmail conf. What am I doing wrong?
by trax
Sun Jan 07, 2007 9:41 pm
Forum: Using OpenEMM
Topic: Emails are deffered
Replies: 1
Views: 4145

Emails are deffered

Hello! I've got many different failures, when I sent mails with OpenEMM. I really hat a look at Google, but I could not find a solution: 451 Requested action aborted Jan 7 21:32:49 lvps87-230-17-142 sendmail[27706]: 0000230000000073E: to=<verkauf@TARGET-DOMAIN.de>, ctladdr=<noreply@MYDOMAIN.com> (10...
by trax
Sat Jan 06, 2007 5:36 pm
Forum: Bounce Management
Topic: Bounce management
Replies: 6
Views: 13404

Hello,

I now installed the syslog-n package for Suse 10.

Now i could change the lines at the /etc/syslog-ng/syslog-ng.conf.in


But unfortunatly the bounce management does not work anyway.

Any ideas?
by trax
Fri Jan 05, 2007 12:12 am
Forum: Installation & Upgrades
Topic: Sending mails failed
Replies: 16
Views: 36953

Thanks.. absolutly right!
by trax
Fri Jan 05, 2007 12:11 am
Forum: Bounce Management
Topic: Bounce management
Replies: 6
Views: 13404

Hello ud! slrtscn.py is running. He today's logfile: [04.01.2007 02:01:42] 16044 INFO/loop: -- MARK -- [04.01.2007 05:01:50] 16044 INFO/loop: -- MARK -- [04.01.2007 08:01:53] 16044 INFO/loop: -- MARK -- [04.01.2007 11:01:57] 16044 INFO/loop: -- MARK -- [04.01.2007 14:02:07] 16044 INFO/loop: -- MARK ...
by trax
Sat Dec 30, 2006 12:54 am
Forum: Bounce Management
Topic: Bounce management
Replies: 6
Views: 13404

Bounce management

Hello OpenEMM Community! Unfortunetly my OpenEMM bounce management does not work. OpenEMM works fine - no problems. Also all log-files are clean - no failures. I've seen the posts which descirbe the two different bounce systems. In my case I have the following configuration: OpenEMM runs on a VPS ma...
by trax
Sun Dec 24, 2006 1:43 pm
Forum: Installation & Upgrades
Topic: Sending mails failed
Replies: 16
Views: 36953

Mails not sent

Could anyone solve this problem? Administrator und Test Mails get out. But no normal E-Mails. My pickdist.log: [19.12.2006 19:28:51] 24039 FATAL/except: CAUGHT EXCEPTION: Traceback (most recent call last): File "/home/openemm/bin/scripts/pickdist.py", line 180, in ? if pd.scanForData () == 0: File "...
by trax
Fri Dec 15, 2006 10:35 pm
Forum: Suggestions
Topic: Qmail support
Replies: 0
Views: 7044

Qmail support

OpenEMM should support qmail.

Perhaps you just could create a work-around..
by trax
Fri Dec 15, 2006 10:19 pm
Forum: Installation & Upgrades
Topic: get sendmail syntax errors when OpenEMM.sh start
Replies: 3
Views: 7116

Qmail + OpenEMM

@hobbss: I also do have a VPS with Plesk 8 and qmail on it. Unfortunatly I can't send e-mails with OpenEMM. There is no Failue Noice in OpenEMM. The Mails are shown as sent out in OpenEMM, but they don't leave the server. I do have the same notices when I start OpenEMM. Did you solve the problem? Fi...