Search found 33 matches

by mkalen
Mon Apr 19, 2010 4:02 pm
Forum: Bugs, bug fixes & releases
Topic: Memory Leak in WebServices
Replies: 7
Views: 9595

I don't know if it's been fixed in the official release, but I just removed the 'usedConnections' Hashtable and related code from the WebServiceBase, and it's been working fine ever since. We're still using version 5.5.1. It seems the Hashtable "usedConnections" is a remnant of some sort of local c...
by mkalen
Wed Jun 10, 2009 2:46 pm
Forum: Development
Topic: How would you like the OpenEMM sourcecode ...
Replies: 23
Views: 38495

Twitter

chumpster wrote:I wonder if there's any word on v5.6 or 6.0?
It seems the OpenEMM Twitter channel is more up-to-date than forum/website. Check it out here for some info from Agnitas:
http://twitter.com/openemm
by mkalen
Fri Feb 27, 2009 3:03 pm
Forum: Installation & Upgrades
Topic: Using Smart Host: Possible to use bounce management?
Replies: 12
Views: 28369

Postfix "steals" your subdomain

I thought maybe the problem comes from here: In your conf, you have 2 distinct domain (me-at.homeip.net and public.com) In my conf, I have 1 domain (domain.com) and 1 subdomain ( eshot.domain.com) No, I don't think that is a problem. I think your problem is that postfix "steals" delivery of your su...
by mkalen
Fri Feb 27, 2009 2:46 pm
Forum: Suggestions
Topic: tracking on different ports
Replies: 8
Views: 23384

elad, no worries. I have just started looking into the Linux version of OpenEMM myself, and found the document called "OpenEMM_AdminGuid.pdf" very handy. The full title is "AGNITAS OpenEMM Install and Administration Guide for OpenEMM 5.5.1" and I found it through another user in the forums. Try sear...
by mkalen
Fri Feb 27, 2009 2:34 pm
Forum: Bugs, bug fixes & releases
Topic: Trackable Links in mailling not cleaned
Replies: 3
Views: 5885

Re: Trackable Links in mailling not cleaned

Don't know which platform you are on. I take it is Linux/Unix?

I can confirm that this also happens on the Windows release of OpenEMM 5.5.1.
by mkalen
Fri Feb 27, 2009 2:33 pm
Forum: Bugs, bug fixes & releases
Topic: Spelling error in upgrade.bat
Replies: 1
Views: 4947

Spelling error in upgrade.bat

In the Windows-version of OpenEMM 5.5.1 there is a minor spelling error in upgrade.bat:
It looks like your previous version is "[version]", is this corrent?
Please change "corrent" to "correct". Thanks!
by mkalen
Fri Feb 20, 2009 6:22 pm
Forum: Installation & Upgrades
Topic: Using Smart Host: Possible to use bounce management?
Replies: 12
Views: 28369

Configuration

Hi, OpenEMM redirection domain: me-at.homeip.net If I understand, I need make file but where and what is his name ? On Windows there is a batch file "config.bat" for setting configuration parameters. It's good that you asked though since I incorrectly wrote "redirection domain". It should read "mail...
by mkalen
Fri Feb 20, 2009 6:07 pm
Forum: Using OpenEMM
Topic: openemm tracking
Replies: 1
Views: 2397

Re: openemm tracking

elad wrote: Is there a possibility to make the tracking generate the links on standard port 80 ?
This discussion continues in: this thread.
by mkalen
Fri Feb 20, 2009 6:02 pm
Forum: Suggestions
Topic: tracking on different ports
Replies: 8
Views: 23384

Sure it works, try it yourself!

I have successfully tested OpenEMM with an Apache 2.2 proxy on a public server and OpenEMM running on a private IP. this is not true. OK, if you tell me so. *cough* Seriously: it is working. Please read on and try for yourself. when the email is actually sent, the message source always show :8080/ ...
by mkalen
Fri Feb 20, 2009 4:18 pm
Forum: Suggestions
Topic: tracking on different ports
Replies: 8
Views: 23384

Re: tracking on different ports

As some clients cannot access port 8080, it would be nice to have a possibility to run the link tracking on port 80. You can already do this by adding a web-proxy in front of your application server running OpenEMM and set the redirection domain to the web-server's address. As an alternative you ca...
by mkalen
Fri Feb 20, 2009 4:13 pm
Forum: Suggestions
Topic: Scan message headers in bavd when checking for NDR
Replies: 0
Views: 5480

Scan message headers in bavd when checking for NDR

Scanning message text is not a safe option for automatic determination of NDR:s. Custom NDR message texts or localized installations not in English or German will fail to be detected by OpenEMM with the current bav.rule list. A safe way to detect NDR is checking the message headers also in the scan ...
by mkalen
Fri Feb 20, 2009 3:40 pm
Forum: Installation & Upgrades
Topic: Using Smart Host: Possible to use bounce management?
Replies: 12
Views: 28369

Tested successfully

I just got my setup to work! Although it's a bit different from yours, you should be able to follow most of the steps. My environment: OpenEMM on Windows with dynamic IP (no MX-record) DynDNS-registration of dynamic IP, let's call it me-at.homeip.net SMTP-server (smart realy) on Linux, public IP (A ...
by mkalen
Fri Feb 20, 2009 12:37 pm
Forum: Installation & Upgrades
Topic: Using Smart Host: Possible to use bounce management?
Replies: 12
Views: 28369

Re: Use an alias

If using a sender "something@domain.com" and domain.com is your corporate domain, you must set up an alias for your corporate SMTP-server redirecting mails to "something" to reach OpenEMM SMTP-server as a final destination I tried that but it doesnt work. It would be very difficult to provide a gen...
by mkalen
Thu Feb 19, 2009 4:24 pm
Forum: Installation & Upgrades
Topic: Using Smart Host: Possible to use bounce management?
Replies: 12
Views: 28369

Re: Using Smart Host: Possible to use bounce management?

However, I am under the impression that, in such a setup it is impossible to use the bounce management, right? I think it should be possible: the key is that bounces needs to go back to OpenEMM. I was thinking about this in my setup and came to the following (yet untested) conclusions: If using a s...
by mkalen
Tue Feb 17, 2009 10:29 am
Forum: Bugs, bug fixes & releases
Topic: Temporary tables never cleaned
Replies: 6
Views: 8977

Re: Experiencing the same bug

legesund wrote:Server Version: 5.0.32-Debian_7etch8-log
MySQL-Client-Version: 5.0.32
More info about my testing environment:
  • First-time install of OpenEMM 5.5.1 (no auto-upgrade)
  • MySQL Server v5.0.67 (Community Edition)
  • Sun JRE 6.0u11
  • Windows XP (SP3)