Search found 19 matches

by surferjoe
Wed Apr 10, 2013 1:58 pm
Forum: Bugs, bug fixes & releases
Topic: AGN Content TAG inside templates HTML editor
Replies: 0
Views: 2872

AGN Content TAG inside templates HTML editor

in OpenEMM 2013, when saving a template in the HTLM editor containing [agnDYN name="HTML-Version"/] it will be saved has below if you are not in source code view [agnDYN name="HTML-Version"/] Then after choosing the template on a mailing Mailing, the text content has not added and only the template ...
by surferjoe
Fri Feb 11, 2011 12:55 pm
Forum: Installation & Upgrades
Topic: Trackable Link is Busted
Replies: 11
Views: 14111

Re: Trackable Link is Busted

nevermind ...I fixed it after adding "http://" at the beginning of the company_tbl.rdir_domain field in the openemm database mysql> select rdir_domain from company_tbl +--------------------+ | rdir_domain | +--------------------+ | mydomain.com | +--------------------+ mysql> update company_tbl set ...
by surferjoe
Fri Feb 11, 2011 9:54 am
Forum: Installation & Upgrades
Topic: Trackable Link is Busted
Replies: 11
Views: 14111

Re: Trackable Link is Busted

I'm having the same problem on my OpenEMM 6.0 installation and I think it could be fixed changing the value of

mailgun.ini.default_encoding=quoted-printable

in the emm.properties config file.
I'm going to test it now, I'll let you know.
by surferjoe
Mon Mar 09, 2009 7:58 pm
Forum: Using OpenEMM
Topic: error on first click on Mailings->Content (ALWAYS)
Replies: 7
Views: 5023

by surferjoe
Mon Mar 09, 2009 3:17 pm
Forum: Using OpenEMM
Topic: 72h to send 100K emails, 4h for double opt-in confirm email
Replies: 0
Views: 3036

72h to send 100K emails, 4h for double opt-in confirm email

Hello, to sent out 100,000 emails OpenEMM token about 3 days. Also while the mailing was going out, after submitting data the double Opt-In confirmation emails takes about 4 ours to be delivered (instead of 1 or 2 minutes when there is no mailing running). There is a way to speed up the system? I'd ...
by surferjoe
Tue Mar 03, 2009 4:36 pm
Forum: Using OpenEMM
Topic: error on first click on Mailings->Content (ALWAYS)
Replies: 7
Views: 5023

Thanks for your reply ma. I have about 950,000 names on my db. About the "JDBC pool exhausted" problem, after changing on file openemmdir/webapps/core/WEB-INF/classes/emm.properties the jdbc.maxWait value from 10000 to 60000, it never happened again ... anyway I need to test it deeply. Do you think ...
by surferjoe
Tue Mar 03, 2009 12:04 pm
Forum: Using OpenEMM
Topic: error on first click on Mailings->Content (ALWAYS)
Replies: 7
Views: 5023

Hi ma, happy to hear you! Next time could you please reply with a solution to my issue? After adding the key, switching between mailing tabs Mailings->Overview->MyMailing) seems to be faster than before. I don't know how openemm works but I saw the URL containing mailing_id parameter while I was sur...
by surferjoe
Sat Feb 28, 2009 1:33 pm
Forum: Using OpenEMM
Topic: error on first click on Mailings->Content (ALWAYS)
Replies: 7
Views: 5023

Fixed after increasing interactive_timeout on my.cnf and
mysql> alter table mailing_account_tbl add KEY `mailing_id` (`mailing_id`,`company_id`);
by surferjoe
Fri Feb 27, 2009 6:32 pm
Forum: Using OpenEMM
Topic: error on first click on Mailings->Content (ALWAYS)
Replies: 7
Views: 5023

error on first click on Mailings->Content (ALWAYS)

Hello, I'm using OpenEMM 5.5.0 on a CentOS 5.2 server (4GB, Dual Xeon 2,4 GHz) . When I click on Mailings -> Content tab, I always got an error on first click. Then, if I retry to click the page will open fine and quick. I'm frustrating about that because the marketing team on my company are writing...
by surferjoe
Thu Nov 06, 2008 4:33 pm
Forum: Using OpenEMM
Topic: Question for ma:importing data into db while sending mailing
Replies: 0
Views: 2203

Question for ma:importing data into db while sending mailing

Hello, I have an openemm installation on a CentOS 5 machine that use MySQL. A perl script import customers data from an old db into the new openemm db, one time a day started by crontab. Customers data is imported on "customers" mailing lists. My question is: What's happen if the script add new data...
by surferjoe
Tue Oct 14, 2008 9:25 am
Forum: Using OpenEMM
Topic: Problem: Double Opt-In user_status not updated
Replies: 2
Views: 2910

I found it. The openemm user manual on chapter 11.2.4.3 don't say that the "Double opt-in: Confirmation" action must be defined as the start action for the "DoubleConfirm" form. After adding this action the double subscribe work fine.
by surferjoe
Mon Oct 13, 2008 12:32 pm
Forum: Using OpenEMM
Topic: Problem: Double Opt-In user_status not updated
Replies: 2
Views: 2910

Problem: Double Opt-In user_status not updated

Hello,
after clicking on the link shown on the confirmation email, I'm able to acces to the confirmation form page but, looking on the db, the field
customer_1_binding_tbl.user_status is not updated (the value still remain '5' - it must be '1').
Thnks, Joe.
by surferjoe
Mon Oct 13, 2008 12:27 pm
Forum: Using OpenEMM
Topic: Problem: Double Opt-In confirmation link + DNS alias
Replies: 1
Views: 3010

Fixed:

fixed after updating company_tbl.rdir_domain to the alias name
by surferjoe
Fri Oct 10, 2008 12:04 pm
Forum: Using OpenEMM
Topic: Problem: Double Opt-In confirmation link + DNS alias
Replies: 1
Views: 3010

Problem: Double Opt-In confirmation link + DNS alias

Hi all, here's my situation: I have my openemm installation on server_A responding on domain mynewsletter.com:8080, and a website hosted on server_B and resoponding on domain mywebsite.com (on port 80). I added on my DNS the alias newsletter.mywebsite.com for the openemm domain mynewsletter.com. Con...