Search found 80 matches

by lord_alan
Thu Jul 07, 2011 9:09 am
Forum: Installation & Upgrades
Topic: OpenEMM 2011 and other Apps in one Tomcat instance?
Replies: 3
Views: 3693

Re: OpenEMM 2011 and other Apps in one Tomcat instance?

We never tried it, did you? Not yet ;-) I was just hoping it might have been tried before. I'll probably have to start from the boot script and work backwards... If I get anywhere I'll document it here on on a blog or something. Cheers Al PS - Does OpenEMM 2011 have the new Spring API (https://foru...
by lord_alan
Wed Jul 06, 2011 4:19 pm
Forum: Installation & Upgrades
Topic: OpenEMM 2011 and other Apps in one Tomcat instance?
Replies: 3
Views: 3693

OpenEMM 2011 and other Apps in one Tomcat instance?

Hi, The new UI on 2011 looks nice :-) I have one other application (Alfresco) that I'd like to run on the same machine and ideally in the same Tomcat instance. Following the instructions I've installed the 2011RC2 build and it runs OK, but it wants to run tomcat as the user openemm. My default tomca...
by lord_alan
Fri Jun 18, 2010 11:24 am
Forum: Using OpenEMM
Topic: Problem with Heatmap
Replies: 6
Views: 7643

Problem with Heatmap

Hi,

For sometime now I have not been able to get the Heatmap to display. I get the following error shown in the browser:

http://twitpic.com/1xrum8/full

Any suggestions as to where to look to configure it? Presumably the iFrame is looking at the wrong URL...

TIA

Al
by lord_alan
Thu May 13, 2010 12:17 pm
Forum: OpenEMM Contributions
Topic: Extensions/Integration Questions
Replies: 9
Views: 23577

Yes.

When I changed it to 14 I got the error shown above. So I then changed it to 15 (re-built) and tried again. The script now runs without producing the error.

Al
by lord_alan
Thu May 13, 2010 10:31 am
Forum: OpenEMM Contributions
Topic: Extensions/Integration Questions
Replies: 9
Views: 23577

1. This is a bug. See http://www.openemm.org/forums/viewtopic.php?t=1446. You can change value 13 to 14 to fix it. Nope. 14 didn't work either: getSubscriberBinding username password customerID mailinglistID mediatype updateSubscriber username password customerID paramNames paramValues Exception in...
by lord_alan
Thu May 13, 2010 8:54 am
Forum: OpenEMM Contributions
Topic: Extensions/Integration Questions
Replies: 9
Views: 23577

Great that's helpful.

Thanks
by lord_alan
Thu May 13, 2010 8:00 am
Forum: OpenEMM Contributions
Topic: Extensions/Integration Questions
Replies: 9
Views: 23577

2. We started developing a new webservice interface based on Spring WS (instead of Axis) and covering 80% of OpenEMM's functionality. However, this will take some time, so do not expect it before October/November. Oooh - That sounds very interesting. So, if we start on something now using the funct...
by lord_alan
Wed May 12, 2010 5:14 pm
Forum: OpenEMM Contributions
Topic: Extensions/Integration Questions
Replies: 9
Views: 23577

Extensions/Integration Questions

I've just started looking into (again) creating an interface between our favourite CRM (vtiger) and OpenEMM. I've just spun up a quick OpenEMM system and ran the scripts provided. I have one specific question on the Client script and one more general question... 1. In the return from EmmSoapClient.s...
by lord_alan
Tue May 04, 2010 8:35 am
Forum: Using OpenEMM
Topic: binding variable in mail
Replies: 1
Views: 2796

You need to use the AGN tags, not your own variables. The Manual has an excellent explanation of creating and using the templating system.

For your specific question:

Code: Select all

Dear [agnFIRSTNAME],
Should do the trick :-)

Al
by lord_alan
Mon May 03, 2010 11:20 am
Forum: Using OpenEMM
Topic: Where is the WYSIWYG editor ?
Replies: 1
Views: 2874

There is a small icon next to most text boxes. See the attached screenshot.

http://twitpic.com/1klxpr

HTH

Alan
by lord_alan
Tue Apr 27, 2010 8:05 am
Forum: Development
Topic: Installation stack
Replies: 1
Views: 4620

The third post on the forums?

Surely this must be spam...
by lord_alan
Tue Apr 27, 2010 8:05 am
Forum: OpenEMM Contributions
Topic: Let's talk Integration instead of Extensions
Replies: 2
Views: 10216

OpenEMM has a published and open API for anyone to use to integrate with other applications. It also uses a very well known database. Due to the very nature of what OpenEMM does and how fully featured it is, I can see why there not many extensions or integration apps for it. But all the docs are ava...
by lord_alan
Tue Apr 27, 2010 7:58 am
Forum: Installation & Upgrades
Topic: Suggested Solution to Installation problems
Replies: 1
Views: 4207

Hmmm, I'm not sure about these "one solution fits all" packaged installers. We all use different Operating systems, have different system infrastructures, security policies etc. Installing OpenEMM doesn't take very long and is not really very hard - They've already bundled the Container (Resin) so i...
by lord_alan
Mon Apr 26, 2010 3:13 pm
Forum: Using OpenEMM
Topic: CMS - Uploaded files not displayed [FIXED}
Replies: 0
Views: 3745

CMS - Uploaded files not displayed [FIXED}

My bad. I fixed it by changing the line cms.ccr.url=http://localhost:8080 in the webapps/core/WEB-INF/classes/cms.properties file to be the IP address of the test server, e.g. cms.ccr.url=http://10.0.0.165:8080 Hope this helps someone else and sorry for the noise. ================================== ...
by lord_alan
Mon Apr 26, 2010 7:51 am
Forum: Using OpenEMM
Topic: Connecting OpenEMM and existing self-made CMS
Replies: 1
Views: 2202

You need to define the features & functional requirements first and be clear. Then you will need to develop some code. Then you will need to test it. And then test it again. Depending on your level of experience and which language(s) you use you might want to take a look at Talend and use OpenEMM's ...