Search found 142 matches

by JuergenB
Wed Jun 26, 2024 10:55 am
Forum: Bugs, bug fixes & releases
Topic: Error in 24.04.000.077 - SQL Insert fails
Replies: 0
Views: 559

Error in 24.04.000.077 - SQL Insert fails

After upgrading to 24.04.000.077 i can´t change mailings. After hitting save, there is a box with message error. i get an email with this error message SQL: INSERT INTO undo_mailing_tbl (mailing_id, undo_creation_date, undo_admin_id) VALUES (?, ?, ?) autoincrement: undo_id Parameter: 158, java.util....
by JuergenB
Sun Apr 14, 2024 5:49 pm
Forum: Installation & Upgrades
Topic: UPDATE - install doc + SSL issue redirection...
Replies: 7
Views: 1559

Re: UPDATE - install doc + SSL issue redirection...

Hi, just install python and pip... dnf -y install gcc gcc-c++ libgcrypt-devel libxml2-devel dnf -y install python39 python39-devel python39-pip python39-requests python3 -m pip install --upgrade pip3 python3 -m pip install --upgrade setuptools i think NGINX and Maria DB 10.11 is not supported ... Tr...
by JuergenB
Wed Mar 13, 2024 4:03 pm
Forum: Installation & Upgrades
Topic: Faulty runtime editions ... 23.10.000.150 / 23.10.000.167
Replies: 4
Views: 1907

Re: Faulty runtime editions ... 23.10.000.150 / 23.10.000.167

It was working today.. with .170 for me...
by JuergenB
Tue Mar 05, 2024 7:39 pm
Forum: Installation & Upgrades
Topic: Faulty runtime editions ... 23.10.000.150 / 23.10.000.167
Replies: 4
Views: 1907

Faulty runtime editions ... 23.10.000.150 / 23.10.000.167

Can you check your runtime version? Most of the Installation/Update checks are failing if the installed module is newer... some examples. Starting OpenEMM Update ... Package contains application type 'Runtime' of version '23.10.000.150'. Your current version is '23.10.000.167'. The update package is...
by JuergenB
Tue Mar 05, 2024 7:36 pm
Forum: Installation & Upgrades
Topic: Missing - Administration Guide 1.0.4
Replies: 1
Views: 1483

Missing - Administration Guide 1.0.4

Hi,
when can we get the OpenEMM 23.10 Installation & Administration Guide 1.0.4
The pdf files are still indexed as 1.0.2

Is this the correct file?
by JuergenB
Tue Mar 05, 2024 7:34 pm
Forum: Installation & Upgrades
Topic: nodejs - Rendering of Thumbnail Images - still asking for wkhtmltopdf
Replies: 1
Views: 1614

nodejs - Rendering of Thumbnail Images - still asking for wkhtmltopdf

I installed the current release with runtime 20.10.000.150 and 23.10.000.167. During installation i did not install wkhtmltopdf at all. I followed the Admin Guide 1.0.2 and installed nodejs as recommended. But the Runtime still complains about missing WKHTML. Has someone a working guide for usage of...
by JuergenB
Tue Jan 16, 2024 12:13 pm
Forum: Bugs, bug fixes & releases
Topic: First GA version of OpenEMM 23.10 available
Replies: 5
Views: 2304

Re: First GA version of OpenEMM 23.10 available

Hi, during installation ... I do not install wkhtmltox-0.12.6.1-3.el9.x86_64.rpm I do not install tomcat-native-1.2.3 or 2.0.6 I unpack the runtime 23.10.000.150 and configure the dbms and create a database. I start to configure the basic environment and set JAVA_HOME, CATALINA_Home is empty and ins...
by JuergenB
Fri Jan 12, 2024 6:27 pm
Forum: Bugs, bug fixes & releases
Topic: First GA version of OpenEMM 23.10 available
Replies: 5
Views: 2304

Re: First GA version of OpenEMM 23.10 available

Thanks, i have the 23.04.000.222 release running with NIO Connector and certificates. I wanted to get a clean install with 23.10.000.150 without SSL, but it still asks for WKHTML and i can´t get it running properly. The installation of tomcat-native asks for a install path. If i don´t install any WK...
by JuergenB
Fri Jan 12, 2024 5:59 pm
Forum: Bugs, bug fixes & releases
Topic: First GA version of OpenEMM 23.10 available
Replies: 5
Views: 2304

Re: First GA version of OpenEMM 23.10 available

How do i make use of nodejs instead of wkhtmtox ? OpenEMM 23.10 Installation & Administration Guide 1.0.2 recommends not to make use of wkhtmtox. I install nodejs but openemm-runtime-23.10.000.150 still asks for WKHTML. Basic webapplication configuration for WKHTML (wkhtmltopdf) is missing or in...
by JuergenB
Thu Dec 21, 2023 12:45 pm
Forum: Bugs, bug fixes & releases
Topic: runtime 23.10.000.128 error - Permission denied in /openemm/var
Replies: 3
Views: 6154

Re: runtime 23.10.000.128 error - Permission denied in /openemm/var

Where can i download 136, i only have runtime 129 and 131? I think the problem is Chapter 7.3 OE Deployment For the deployment of the openemm code tarball you have to start OMT (OpenEMM Maintenance Tool) as user root, because some files of the tarball have to be deployed with root permissions: Here ...
by JuergenB
Mon Dec 18, 2023 6:25 pm
Forum: Bugs, bug fixes & releases
Topic: runtime 23.10.000.128 error - Permission denied in /openemm/var
Replies: 3
Views: 6154

runtime 23.10.000.128 error - Permission denied in /openemm/var

Hi, even if i managed to deploy the 131 release .. i tried with 128 now. After installation of the packages (as root) this folder "home/openemm/var" - is created as root:root If i restart " 10. Restart OpenEMM" i get a lot of errors. Restarting with: openemm.sh Stopping ... Using...
by JuergenB
Fri Dec 15, 2023 2:55 pm
Forum: Bugs, bug fixes & releases
Topic: runtime 23.10.000.131 fails to create the database
Replies: 2
Views: 6312

Re: runtime 23.10.000.131 fails to create the database

Thanks,
i upgraded to MariaDB 10.6.8 and AlmaLinux 9.3 and got OpenEMM up and running.
by JuergenB
Tue Dec 12, 2023 4:48 pm
Forum: Bugs, bug fixes & releases
Topic: runtime 23.10.000.131 fails to create the database
Replies: 2
Views: 6312

runtime 23.10.000.131 fails to create the database

Root mode: On Hostname: localhost.localdomain Free diskspace: 78.9 % (of 27.19 GiB) OpenEMM License: OpenEMM (ID: 0) OpenEMM Runtime Version: 23.10.000.131 OpenEMM Version: 23.10.000.131 System-Url: http://192.168.0.1 Are you sure to drop all current data from database? ('DROP' => drop data, Blank ...
by JuergenB
Tue Dec 12, 2023 2:35 pm
Forum: Installation & Upgrades
Topic: Installation OpenSuSE Tumbleweed - 23.04 Problems
Replies: 14
Views: 30877

Re: Installation OpenSuSE Tumbleweed - 23.04 Problems

Hi, the last installation that i used for installation was openemm-runtime-23.04.016.tar.gz I have tried a few of the new release versions, but some have new and old problems. i checked with my installation script for Almalinux 8.8. 23.04.016 and 23.04.000.217 will install fine. I just tried to inst...
by JuergenB
Mon Dec 11, 2023 2:58 pm
Forum: Installation & Upgrades
Topic: Installation OpenSuSE Tumbleweed - 23.04 Problems
Replies: 14
Views: 30877

Re: Installation OpenSuSE Tumbleweed - 23.04 Problems

CentOS Stream 8 is not supported, try AlmaLinux 8.

With AlmaLinux 8.x 23.04 runs fine and installation can be done in a few minutes.
Even AlmaLinux 9.2 is fine, but needs some other settings.