Search found 96 matches

by JuergenB
Mon Oct 24, 2022 6:24 pm
Forum: Installation & Upgrades
Topic: [Feedback] OpenEMM 22.04 works on Almalinux 9
Replies: 2
Views: 77

Re: [Feedback] OpenEMM 22.04 works on Almalinux 9

Hi, here are some information for the Admin Guide 22.04 1.0.0 The admin guide is quite well written and addresses most of the problems. But i am stll missing someone, who reads the admin guide, takes a scratch installation like AlmaLinux 9.0 or 8.6 and walks through this guide. I think this would av...
by JuergenB
Thu Oct 20, 2022 6:24 pm
Forum: Installation & Upgrades
Topic: emm.sh from Runtime 22.04.008 breaks TOMCAT NATIVE / SSL
Replies: 3
Views: 174

Re: emm.sh from Runtime 22.04.008 breaks TOMCAT NATIVE / SSL

I tried this with AlmaLinux 9 today,

i think a quick solution is to modify setenv.sh

Code: Select all

export TOMCAT_NATIVE="/home/openemm/opt/tomcat-native"
maybe you emm.sh has a wrong $HOME ..
by JuergenB
Thu Oct 20, 2022 5:28 pm
Forum: Installation & Upgrades
Topic: [Feedback] OpenEMM 22.04 works on Almalinux 9
Replies: 2
Views: 77

[Feedback] OpenEMM 22.04 works on Almalinux 9

I was bored, so I installed OpenEMM on Almalinux 9 I had some problems with openemm-runtime-22.04.008.tar.gz with AlmaLinux 8.6 (mainly some bugs in runtime emm.sh). So why not install it on AlmaLinux with Python 3.9 and MariaDB 10.5.16 Admin Guide had some minor missing information and some parts n...
by JuergenB
Fri Oct 07, 2022 1:38 pm
Forum: Installation & Upgrades
Topic: emm.sh from Runtime 22.04.008 breaks TOMCAT NATIVE / SSL
Replies: 3
Views: 174

Re: emm.sh from Runtime 22.04.008 breaks TOMCAT NATIVE / SSL

I digged a bit deeper into the installation / upgrade with 22.04.008 runtime ... This runtime packages deployes a new emm.sh version (VERSION="1.7.0") and with this release, OpenEMM seams to break the OpenEMM tomcat-native part! OpenEMM didn´t verified the installation against a free OpenE...
by JuergenB
Wed Oct 05, 2022 11:45 am
Forum: Installation & Upgrades
Topic: emm.sh from Runtime 22.04.008 breaks TOMCAT NATIVE / SSL
Replies: 3
Views: 174

emm.sh from Runtime 22.04.008 breaks TOMCAT NATIVE / SSL

Hello, i need some help in locating an SSL error in a clean setup. I wanted to upgrade our 21.10 Release to the new 22.04 Release. The old release runs on the same AlmaLinux 8.6 setup than the test installation I did an inplace upgrade and OpenEMM run´s find with http, but it will not work with http...
by JuergenB
Wed Mar 16, 2022 7:55 pm
Forum: Installation & Upgrades
Topic: Temporary file directory when upgrading
Replies: 7
Views: 787

Re: Temporary file directory when upgrading

Can´t you just take a snapshot of your machine and try the upgrade? Maybe, you could backup (dump) database first... and cleanup under ./openemm/release and delete old files After a few upgrade i find these under ... ./release/runtime/openemm-runtime-21.04.100.tar.gz ./release/runtime/openemm-runtim...
by JuergenB
Fri Mar 11, 2022 5:39 pm
Forum: Installation & Upgrades
Topic: Temporary file directory when upgrading
Replies: 7
Views: 787

Re: Temporary file directory when upgrading

How large is your database and how much free diskspace do you have…
Do you have root access?

Have you verified the free diskpace during a upgrade?
by JuergenB
Fri Mar 11, 2022 3:43 pm
Forum: Installation & Upgrades
Topic: Temporary file directory when upgrading
Replies: 7
Views: 787

Re: Temporary file directory when upgrading

Hi, OpenEMM doesn´t use much disc space. Our installation has about 2GB in size, Database has 200MB. I had some trouble upgrading 21.04 running on CentOS 8.5 Stream to 21.10. I Installed OpenEMM to 21.04 at CentOs 8.5 last week and imported the Database from CentOS 8.5 Stream. Then i upgraded OpenEM...
by JuergenB
Thu Mar 03, 2022 8:13 pm
Forum: Installation & Upgrades
Topic: 21.04/10 - Online Help - installation - where to download?
Replies: 1
Views: 423

Re: 21.04/10 - Online Help - installation - where to download?

Seems, that this download request is not available in english. With the german link i got an download email and a tar file. Problem is, that the english Help is not functional after installation and neededs to be tweaked. the folder HTML must be changed to lower case /home/openemm/release/manual/ope...
by JuergenB
Thu Mar 03, 2022 8:06 pm
Forum: Installation & Upgrades
Topic: 21.04/10 - Online Help - installation - where to download?
Replies: 1
Views: 423

21.04/10 - Online Help - installation - where to download?

I would like to install the online help.

Admin Guide says on page 29 ...

If you want to install the context-sensitive online help feature of OpenEMM (including the
user manual with about 500 pages), visit

https://www.agnitas.de/en/download/openemm-manual/

can someone from agnitas verify this?
by JuergenB
Thu Mar 03, 2022 11:04 am
Forum: Installation & Upgrades
Topic: Jobqueue Status ERROR (Overall Status ERROR) - after Upgrade 21.04 to 21.10.000.108
Replies: 5
Views: 642

Re: Jobqueue Status ERROR (Overall Status ERROR) - after Upgrade 21.04 to 21.10.000.108

Hi, Thanks aso :D i verified the database again and this is what i found in config_tbl of Version 21.10 ! jobqueue, execute,1,<hostname> [to be defined] I had some problems with mariadb cmd line client, so i verified with HeidiSQL today and was able to modify the value [set to (NULL)]. Jobqueue Stat...
by JuergenB
Wed Mar 02, 2022 5:09 pm
Forum: Installation & Upgrades
Topic: Errornous jobs after upgrade to 21.04
Replies: 14
Views: 2904

Re: Errornous jobs after upgrade to 21.04

Same here after upgrading 21.04 to 21.10.000.108
by JuergenB
Wed Mar 02, 2022 3:45 pm
Forum: Installation & Upgrades
Topic: Jobqueue Status ERROR (Overall Status ERROR) - after Upgrade 21.04 to 21.10.000.108
Replies: 5
Views: 642

Re: Jobqueue Status ERROR (Overall Status ERROR) - after Upgrade 21.04 to 21.10.000.108

Hi, i change most of the settings where i have the hostname. But even if i only upgrade the production from 21.04 to 21.10 on the same machine, it fails with the same error. As a second test i have a clone from production and upgraded this clone, it still fails. Only difference.. Produktion is on Ce...
by JuergenB
Wed Mar 02, 2022 3:26 pm
Forum: Installation & Upgrades
Topic: Jobqueue Status ERROR (Overall Status ERROR) - after Upgrade 21.04 to 21.10.000.108
Replies: 5
Views: 642

Re: Jobqueue Status ERROR (Overall Status ERROR) - after Upgrade 21.04 to 21.10.000.108

Thanks,

i verified these settings, ERROR is still there.

The installation was fine until i imported a mariadb Dump from Production.
Scratch Install and Production have the same OpenEMM Versions.
by JuergenB
Tue Mar 01, 2022 3:49 pm
Forum: Installation & Upgrades
Topic: Jobqueue Status ERROR (Overall Status ERROR) - after Upgrade 21.04 to 21.10.000.108
Replies: 5
Views: 642

Jobqueue Status ERROR (Overall Status ERROR) - after Upgrade 21.04 to 21.10.000.108

Hi, during an upgrade from 21.04 to 21.10 i get this error after upgrading. In the Status, the Jobqeue and Overall show error. I tried to start single Jobs with the option Start Jobs by description. But i only get a small box saying Error . This is last part of openemm-log 2022-03-02 12:27:49,251: E...