Search found 7 matches

by philipp_m
Wed Aug 24, 2016 11:59 am
Forum: Using OpenEMM
Topic: Can't save target groups - not buttons visible
Replies: 1
Views: 7805

Can't save target groups - not buttons visible

Hi all! I'm having troubles with saving a new target group. When I click on the "New Target-Group" Link in the sidebar, the form opens and I can type in the name and the Description, but no other buttons are visible. I neither can add rules nor can I save the Group. Here you can see the problem (Ger...
by philipp_m
Wed Aug 24, 2016 11:48 am
Forum: Installation & Upgrades
Topic: Administration Tab links to blank page
Replies: 5
Views: 4139

Re: Administration Tab links to blank page

Hi! I found a "solution" now. It seems that Since OpenEMM 2015 the Administration Tab is linked to the useractivitylog.do by default. I changed this in the file /home/openemm-2015/webapps/openemm/WEB-INF/classes/navigation/sidemenu.properties There you can find the lines msg_7=Administration token_7...
by philipp_m
Tue Aug 09, 2016 10:13 am
Forum: Installation & Upgrades
Topic: Administration Tab links to blank page
Replies: 5
Views: 4139

Re: Administration Tab links to blank page

I guessed as much...

I'm running Tomcat Version 8.0.32 on Ubuntu 14.04.4 LTS
by philipp_m
Tue Aug 09, 2016 9:00 am
Forum: Installation & Upgrades
Topic: Administration Tab links to blank page
Replies: 5
Views: 4139

Re: Administration Tab links to blank page

Hi maschoff! The /home/openemm-2015/logs/catalina.out has no new entry when I click on the menu... the only logfile that changes is the access log: "GET /useractivitylog.do;jsessionid=A2EEA532ADB7E27B5C442BB238500C2A?action=1 HTTP/1.1" 200 - "http://www.dekosternews.at/action.do;jsessionid=A2EEA532A...
by philipp_m
Thu Aug 04, 2016 9:09 am
Forum: Installation & Upgrades
Topic: AttributeError: 'module' object has no attribute 'DBase'
Replies: 1
Views: 5476

Re: New OpenEMM 2015 Installation on Ubuntu 14.04

EDIT: If somebody has the same issue - I could find out that a python module was missing - fixed it by apt-get install python2.7-mysqldb and commented out <!--Listener className="org.apache.catalina.core.JasperListener" /--> in /home/openemm-2015/conf/server.xml because this doesn't work with Tomcat 8
by philipp_m
Thu Aug 04, 2016 9:07 am
Forum: Installation & Upgrades
Topic: Administration Tab links to blank page
Replies: 5
Views: 4139

Administration Tab links to blank page

Hi all! I installed OpenEMM 2015 from scratch on a ubuntu server. Everything seems to work well, without one thing: When I click the administration Tab (in german "Verwaltung" - the last tab on the left side) I get a blank page and the URL is /useractivitylog.do;jsessionid=F79EE9583DBD3277ED4D44AFBF...
by philipp_m
Tue Mar 22, 2016 3:55 pm
Forum: Installation & Upgrades
Topic: AttributeError: 'module' object has no attribute 'DBase'
Replies: 1
Views: 5476

AttributeError: 'module' object has no attribute 'DBase'

Hi! We used OpenEMM 2013 for a long time now and we thought it was time for an update to the newer 2015 version. I decided to set up the server on a fresh Ubuntu 14.04 installation running in a Virtual Host. I followed all the Instructions in the Installation Guide and everything seemed to work unti...