Search found 28 matches

by MSelke
Fri Nov 26, 2021 9:24 am
Forum: Bugs, bug fixes & releases
Topic: Error while trying to send campaign mailing
Replies: 9
Views: 73

Re: Error while trying to send campaign mailing

Today there are no more sql errors in the logs, but i see the folling errors a few times 2021-11-26 06:11:11,359: ERROR [http-nio-8080-exec-1] com.agnitas.web.RedirectServlet - service: uid missing and 2021-11-26 05:19:15,128: ERROR [http-nio-8080-exec-6] com.agnitas.emm.core.unsubscribe.ComUnsubscr...
by MSelke
Thu Nov 25, 2021 3:44 pm
Forum: Bugs, bug fixes & releases
Topic: Error while trying to send campaign mailing
Replies: 9
Views: 73

Re: Error while trying to send campaign mailing

This helped for the first of four jobs, but now i see the following in the log 2021-11-25 15:21:12,213: ERROR [http-nio-8080-exec-7] com.agnitas.emm.core.serverstatus.web.ServerStatusControllerBasic - Error while starting job queue by description LoginTrackTableCleaner java.lang.Exception: This JobQ...
by MSelke
Thu Nov 25, 2021 2:39 pm
Forum: Bugs, bug fixes & releases
Topic: Error while trying to send campaign mailing
Replies: 9
Views: 73

Re: Error while trying to send campaign mailing

The first messages i received were the following directly after the upgrade in the emm_error.log 2021-11-25 10:54:30,877: ERROR [http-nio-8080-exec-10] com.agnitas.emm.core.logon.beans.LogonStateBundle - Unexpected logon state: PENDING. Expected: COMPLETE. (hostId: `null`, admin: `?`) 2021-11-25 10:...
by MSelke
Thu Nov 25, 2021 11:25 am
Forum: Bugs, bug fixes & releases
Topic: Error while trying to send campaign mailing
Replies: 9
Views: 73

Re: Error while trying to send campaign mailing

I upgraded to 21.10. And the Update breaks up, because i started the upgrade from the OpenEMMInstaller.sh and at the second or third step the directory tomcat9 was expected but it was tomcat10 already. I figured out myself that i have to use OMT.sh now. I started the Upgrade from there an it runs wi...
by MSelke
Thu Nov 18, 2021 3:01 pm
Forum: Bugs, bug fixes & releases
Topic: Error while trying to send campaign mailing
Replies: 9
Views: 73

Error while trying to send campaign mailing

OpenEMM: ============================================= = OpenEMM Maintenance Tool (OMT) v21.04.099 = ============================================= Hostname: vm50312.<Hoster>.com OpenEMM License: OpenEMM (ID: 0) OpenEMM Runtime Version: 21.04.100 OpenEMM Version: 21.04.000.124 System-Url: https://new...
by MSelke
Fri Oct 08, 2021 8:50 am
Forum: Bugs, bug fixes & releases
Topic: Error while trying to export statistics
Replies: 4
Views: 250

Re: Error while trying to export statistics

Hello, i get some additional Informations. I checked your hints and this is configured correctly. I get the information that the export is not working only for this, or a few newsletter, but most of the newsletter exports are working fine. I give you the full stacktrace. Can your see there something...
by MSelke
Fri Oct 01, 2021 9:17 am
Forum: Bugs, bug fixes & releases
Topic: Error while trying to export statistics
Replies: 4
Views: 250

Re: Error while trying to export statistics

I provided two screenshots. In the browser console we see that the request is pending for about thirty seconds and then the error site appear. https://drive.google.com/file/d/1-9TmaAom5v2Vufv-i-NfRjro2Zvi88jV/view https://drive.google.com/file/d/1mpTBdyIOIHsgxyJIaQ3sMxY8bwrlov70/view I hope you can ...
by MSelke
Thu Sep 30, 2021 8:42 am
Forum: Bugs, bug fixes & releases
Topic: Error while trying to export statistics
Replies: 4
Views: 250

Error while trying to export statistics

Hello, We discovered a bug in our OpenEMM environment, when we try to export a statistic for a mailing. Our Versions: OpenEMM Maintenance Tool (OMT) v20.10.073 Runtime Version: 20.10.075 OpenEMM Frontend Version: 20.10.000.148 System-Url: https://news.<Domain>.com OpenEMM Backend Version: 20.10.000....
by MSelke
Fri Mar 26, 2021 3:10 pm
Forum: Installation & Upgrades
Topic: Update Error OpenEMM 20.10.000.102 -> 20.10.000.126
Replies: 2
Views: 590

Re: Update Error OpenEMM 20.10.000.102 -> 20.10.000.126

The Updated script worked, but the next script throw another error Executing /home/openemm/webapps/emm/WEB-INF/sql/mysql/emm-mysql-update-20.10.522-basic.sql ERROR 1146 (42S02) at line 11: Table 'openemm.feature_tbl' doesn't exist Error while executing /home/openemm/webapps/emm/WEB-INF/sql/mysql/emm...
by MSelke
Thu Mar 25, 2021 2:28 pm
Forum: Installation & Upgrades
Topic: Update Error OpenEMM 20.10.000.102 -> 20.10.000.126
Replies: 2
Views: 590

Update Error OpenEMM 20.10.000.102 -> 20.10.000.126

I have installed openEMM 20.10.000.102 from scratch with a new DB. It is running without any errors so far. Now i run the latest Update with the Maintenance Tool and get the following error. ERROR 1064 (42000) at line 14: You have an error in your SQL syntax; check the manual that corresponds to you...
by MSelke
Wed Mar 10, 2021 2:14 pm
Forum: Installation & Upgrades
Topic: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169
Replies: 20
Views: 6005

Re: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169

I tried the script statements from line 9.

Line 9 and 10 both didnt work because there is no cust_ban_tbl, only cust1_ban_tbl, Line 12 runs fine and 13 tries also to alter cust_ban_tbl, which don't exists, because, why?

What are the changes in the script? Or do i have to rename the table?
by MSelke
Tue Mar 09, 2021 9:03 am
Forum: Installation & Upgrades
Topic: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169
Replies: 20
Views: 6005

Re: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169

I use the following Mysql Version.

mysql Ver 14.14 Distrib 5.7.33, for Linux (x86_64) using EditLine wrapper

I try to run the script line by line.
by MSelke
Mon Mar 08, 2021 3:35 pm
Forum: Installation & Upgrades
Topic: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169
Replies: 20
Views: 6005

Re: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169

Hi, i run the script with the following command and result. mysql> source /home/openemm/webapps/emm/WEB-INF/sql/mysql/emm-mysql-update-20.10.122-basic.sql Query OK, 0 rows affected, 1 warning (0.00 sec) ERROR 1064 (42000): You have an error in your SQL syntax; check the manual that corresponds to yo...
by MSelke
Thu Mar 04, 2021 10:37 am
Forum: Installation & Upgrades
Topic: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169
Replies: 20
Views: 6005

Re: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169

No, i installed in an empty database, the error i get come from the latest update. I installed mid dezember and updated one week ago the forst time after the installation. And i found the one possible explanation. I looked in the tables and the update script and found that one table name didnt match...