Search found 9 matches

by mikebac12
Tue Sep 01, 2015 12:15 am
Forum: Installation & Upgrades
Topic: Installing plugins
Replies: 1
Views: 4309

Re: Installing plugins

:) Nevermind. Was extracting zip files...
by mikebac12
Mon Aug 31, 2015 11:55 pm
Forum: Installation & Upgrades
Topic: Installing plugins
Replies: 1
Views: 4309

Installing plugins

Hi,

I am running OpenEMM 2015 on Linux. I am trying to add some of the plugins available on sourceforge using the plugin manager. I am getting a failed error message but I am not sure I am doing it correctly. Are there instructions on how to add those plugins?

Much appreciated,

Mike
by mikebac12
Fri Feb 06, 2015 5:41 pm
Forum: Using OpenEMM
Topic: Problem with creating action
Replies: 8
Views: 4451

Re: Problem with creating action

5.5.40

My understanding is that MariaDB has replaced MySQL.
by mikebac12
Fri Feb 06, 2015 5:22 pm
Forum: Using OpenEMM
Topic: Problem with creating action
Replies: 8
Views: 4451

Re: Problem with creating action

Hi Markus, Thanks for the suggestion. With MariaDB I used ... ALTER TABLE actop_execute_script_tbl MODIFY script LONGTEXT NOT NULL; and that seems to have done the trick. I have also downloaded and installed HeidiSQL for Windows which allows me to manipulate the databases and data(very cool tool). A...
by mikebac12
Thu Feb 05, 2015 5:37 pm
Forum: Using OpenEMM
Topic: Problem with creating action
Replies: 8
Views: 4451

Re: Problem with creating action

Much appreciated
by mikebac12
Thu Feb 05, 2015 5:17 pm
Forum: Using OpenEMM
Topic: Problem with creating action
Replies: 8
Views: 4451

Re: Problem with creating action

Thanks much 2015-02-05 08:10:46,228: ERROR [http-8080-3] org.agnitas.web.EmmActionAction - execute org.springframework.dao.DataIntegrityViolationException: PreparedStatementCallback; SQL [insert into actop_execute_script_tbl (action_operation_id, script) values (?, ?)]; Data truncation: Data too lon...
by mikebac12
Wed Feb 04, 2015 7:18 pm
Forum: Installation & Upgrades
Topic: Upgrading from OpenEMM 2015RC2 to RC3
Replies: 2
Views: 2955

Re: Upgrading from OpenEMM 2015RC2 to RC3

Understood. Thanks for getting back to me. Appreciate the timeline update as well.

All the best,

Mike
by mikebac12
Tue Feb 03, 2015 1:14 am
Forum: Installation & Upgrades
Topic: Upgrading from OpenEMM 2015RC2 to RC3
Replies: 2
Views: 2955

Upgrading from OpenEMM 2015RC2 to RC3

Hi,

I installed RC2 on a fresh Centos install last week. I see that RC3 has been released but when I try to use the upgrade tool in the web interface, it thinks that the 2013 version is what I need to upgrade to. Any way to upgrade manually without losing my data?

Thanks
Mike
by mikebac12
Tue Feb 03, 2015 12:22 am
Forum: Using OpenEMM
Topic: Problem with creating action
Replies: 8
Views: 4451

Problem with creating action

Hi, I have installed OpenEMM 2015RC2 on a fresh install of Centos 7. Most things seem to be working but I was trying to create a new form and action that would allow for an unsubscribe multi link in an email. I used the older directions at the following link... https://forum.openemm.org/ftopic619.ht...