Search found 27 matches

by liongate
Thu Oct 17, 2013 6:01 pm
Forum: Installation & Upgrades
Topic: Configuring Sendmail and Qmail to work together
Replies: 0
Views: 3198

Configuring Sendmail and Qmail to work together

I am running Centos6 and Plesk 11. Since Plesk 11 utilizes Qmail, I need to find a way to set up Sendmail to work alongside Qmail, or find another option that will work with OpenEMM. Can anybody suggest the best way to configure this?
by liongate
Thu Oct 17, 2013 3:03 pm
Forum: Installation & Upgrades
Topic: [RESOLVED]Problems installing openEMM on Centos 6 & Plesk 11
Replies: 2
Views: 4514

Re: Problems installing openEMM on Centos 6 running Plesk 11

The solution to this for me was to create the database from the Plesk control panel, then create the user agnitas@localhost through the control panel. In Plesk 11 you have to navigate to the user accounts through the server tab to assign full privileges to the DB user.
by liongate
Thu Oct 17, 2013 2:59 pm
Forum: Installation & Upgrades
Topic: [RESOLVED] Two databases?
Replies: 1
Views: 3756

Re: [RESOLVED] Two databases?

It's clear now -- I see that there are two distinct databases that need to be installed. I have installed them both and have the interface working now. Now on to working out the sendmail issues (ugh).
by liongate
Thu Oct 17, 2013 2:57 pm
Forum: Installation & Upgrades
Topic: [RESOLVED] Loading openemm-2013.sql to MySQL database
Replies: 6
Views: 6068

Re: Loading openemm-2013.sql to MySQL database

I understand what was happening how. The database was loading, but the last line, which created and granted access to the agnitas@localhost user was not running. I was able to accomplish this through the Plesk control panel or at the mysql> prompt so now the correct permissions have been assigned.
by liongate
Thu Oct 17, 2013 1:52 am
Forum: Installation & Upgrades
Topic: [RESOLVED] Loading openemm-2013.sql to MySQL database
Replies: 6
Views: 6068

Re: Loading openemm-2013.sql to MySQL database

Okay -- I've got it figured out. There are TWO databases, i.e. openemm-2013.sql and openemm_cms.sql, that have to be imported. When I did the import from the SSH command line, the import actually worked, although I did receive an error at the end. Once I got the second DB installed, I can log in to ...
by liongate
Wed Oct 16, 2013 11:31 pm
Forum: Installation & Upgrades
Topic: [RESOLVED] Two databases?
Replies: 1
Views: 3756

[RESOLVED] Two databases?

I'm a little bit confused by what I am reading in the Installation Manual. Am I supposed to create one database or two? That is, do I need BOTH openemm AND openemm_cms?
by liongate
Wed Oct 16, 2013 10:45 pm
Forum: Installation & Upgrades
Topic: [RESOLVED] Logon.do generates 404 error
Replies: 1
Views: 3996

Re: Logon.do generates 404 error

I removed Tomcat 8 and installed Tomcat 6, then renamed my folders back to their original names and the issue is resolved.
by liongate
Wed Oct 16, 2013 10:43 pm
Forum: Installation & Upgrades
Topic: [RESOLVED] Logon.do does not exist
Replies: 2
Views: 5901

Re: Logon.do does not exist

Removing Tomcat 8 and installing Tomcat 6 resolved this issue.
by liongate
Wed Oct 16, 2013 10:06 pm
Forum: Installation & Upgrades
Topic: [RESOLVED] Permissions / unpacking tarball
Replies: 2
Views: 3842

Re: Permissions / unpacking tarball

Thanks -- I've just re-unpacked it with the proper options. Presumably that would overwrite the files if any were incorrectly unpacked.
by liongate
Wed Oct 16, 2013 2:15 am
Forum: Installation & Upgrades
Topic: [RESOLVED] Permissions / unpacking tarball
Replies: 2
Views: 3842

[RESOLVED] Permissions / unpacking tarball

I have followed the instructions carefully thus far, but I am wondering if I may have made a mistake in unpacking the tarball and forgotten the 'p' in this command: tar xzvpf /tmp/OpenEMM-2013-bin.tar.gz. What would be the consequences of this if I had omitted it? Should I completely remove the inst...
by liongate
Wed Oct 16, 2013 1:53 am
Forum: Installation & Upgrades
Topic: [RESOLVED] Logon.do does not exist
Replies: 2
Views: 5901

Re: Logon.do does not exist

I've decided to cave in and remove Tomcat 8 and try the install with Tomcat 6, hoping this will resolve the errors I'm having. Will post when I've been able to do so. Presently having some issues with uninstalling Tomcat 8.
by liongate
Tue Oct 15, 2013 6:35 pm
Forum: Installation & Upgrades
Topic: [RESOLVED] Loading openemm-2013.sql to MySQL database
Replies: 6
Views: 6068

Re: Loading openemm-2013.sql to MySQL database

maschoff wrote:IMHO, this is the reason why the database does not work.
I haven't got to the point where I know whether the DB will work or not -- only that I couldn't CREATE it using the command line as instructed in the install guide.
by liongate
Tue Oct 15, 2013 6:33 pm
Forum: Installation & Upgrades
Topic: Not much response
Replies: 5
Views: 7797

Re: Not much response

You need root access to properly install OpenEMM on a Linux server. I do not know if this is possible with Plesk. Best would be to use shell access. The OpenEMM Install & Admin Guide describes command line installation in detail. Let me clarify this -- I have root access through SSH and can change ...
by liongate
Tue Oct 15, 2013 6:29 pm
Forum: Installation & Upgrades
Topic: Not much response
Replies: 5
Views: 7797

Re: Not much response

I've been following through the install guide carefully. I can't do the command line installation of the DB but I think I can' work around it. I've created the DB manually and loaded it with the SCHEMA. I think I can figure out how to get it to connect after I get the interface working. Right now th...
by liongate
Tue Oct 15, 2013 6:21 pm
Forum: Installation & Upgrades
Topic: [RESOLVED] Loading openemm-2013.sql to MySQL database
Replies: 6
Views: 6068

Re: Loading openemm-2013.sql to MySQL database

I could not use MySql user root because Plesk 11 establishes admin as root and does not permit creation of a MySql root account.