Search found 14 matches

by nmejane
Wed Mar 23, 2016 5:32 pm
Forum: Installation & Upgrades
Topic: Script Action problem
Replies: 3
Views: 4946

Re: Script Action problem

Hello, I change my script action with an sample found in pdf doc. here is : $Customer.loadCustDBStructure() $Customer.resetCustParameters() $Customer.setCustomerID(0) #set($customerID=$Customer.findByKeyColumn("email","mymail@gmail.com")) #set($requestParameters=$ScriptHelper.newHashMap().putAll($Cu...
by nmejane
Mon Mar 21, 2016 9:31 am
Forum: Installation & Upgrades
Topic: Script Action problem
Replies: 3
Views: 4946

Re: Script Action problem

Hello,

Yes, my event mail is activate.
by nmejane
Wed Mar 16, 2016 3:30 pm
Forum: Installation & Upgrades
Topic: Script Action problem
Replies: 3
Views: 4946

Script Action problem

Hello, I did an script action call with an form. here is the Action code : #set($id = $requestParameters.CUSTOMERID) #set($Int = 0) #set($customerID = $Int.parseInt($id)) $Customer.resetCustParameters() $Customer.setCustomerID($customerID) #set($mail=$MailingDao.getMailing(78,1)) #if($mail) $mail.se...
by nmejane
Tue Mar 15, 2016 11:56 am
Forum: Installation & Upgrades
Topic: Disable bounce management
Replies: 0
Views: 3599

Disable bounce management

Hello,

Is there a way to disable bounce management ?
In my case bounce is manage by an external smtp provider.

thanks
by nmejane
Tue Mar 15, 2016 11:49 am
Forum: Installation & Upgrades
Topic: Problem sendmail with action script
Replies: 1
Views: 3740

Re: Problem sendmail with action script

I find the problem, I just forgot to foward 25 port to 8025.
by nmejane
Mon Mar 14, 2016 12:53 pm
Forum: Installation & Upgrades
Topic: Problem sendmail with action script
Replies: 1
Views: 3740

Problem sendmail with action script

Hello, I just upgrade from openemm 2013 to 2015R2 and all work fine. I use semu to send to an external smtp. My mailing work without problem loke before. But my form with action script when I use sendEventMailing or ScriptHelper.sendEmail not work anymore. I receive this error in catalina.out 2016-0...
by nmejane
Fri Oct 02, 2015 3:27 pm
Forum: Development
Topic: openemm-ws connect
Replies: 0
Views: 3769

openemm-ws connect

Hello, I change the securityPolicy in securityPolicy.xml to disabled passwordDigestRequired to false. I send like this : <wsse:Security xmlns:wsse="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd" soapenv:mustUnderstand="1"> <wsse:UsernameToken xmlns:wsu="http://doc...
by nmejane
Thu Oct 01, 2015 3:08 pm
Forum: Development
Topic: Ws connect with oasis policy
Replies: 0
Views: 3995

Ws connect with oasis policy

Hello, I can not manage to connect ws-openemm. I get an error org.springframework.ws.soap.security.xwss.XwsSecurityInterceptor - Could not validate request: com.sun.xml.wss.impl.WssSoapFaultException: Authentication of Username Password Token Failed; nested exception is com.sun.xml.wss.XWSSecurityEx...
by nmejane
Fri Oct 04, 2013 10:28 am
Forum: Using OpenEMM
Topic: Delete all binding subscriber from a mailling list
Replies: 1
Views: 2216

Delete all binding subscriber from a mailling list

Hello,

I need to delete all binding subscriber from a mailing list. I want to be sure that my mailing list is empty before adding new subscriber.
I use web service.

Any idea ?

thanks,
by nmejane
Thu Oct 03, 2013 10:47 am
Forum: Using OpenEMM
Topic: Step to send a transaction mail
Replies: 1
Views: 2427

Step to send a transaction mail

Hello, I want to send a email to an user when he create an account on my web site. So, to do that, I use openemm web services. What are the steps to do that in openemm ? First, I created a mailinglist and created a mailing with a static content for the moment. After that, I use webservice to add a s...
by nmejane
Mon Sep 30, 2013 3:28 pm
Forum: Installation & Upgrades
Topic: EMM 2013 DIFFRENT PORT CONSOLE AND REDIRECTION
Replies: 7
Views: 6787

Re: EMM 2013 DIFFRENT PORT CONSOLE AND REDIRECTION

Hello,

thanks for your answer.
But in the installation guide it is explain that openemm is running on port 8080 (Redirection only) and 8081 (Console only).
But in my installation, all is running on port 8080.
What I have to do, to separate redirection and web console.

Thanks.
by nmejane
Tue Aug 06, 2013 8:10 am
Forum: Installation & Upgrades
Topic: EMM 2013 DIFFRENT PORT CONSOLE AND REDIRECTION
Replies: 7
Views: 6787

Re: EMM 2013 DIFFRENT PORT CONSOLE AND REDIRECTION

Hello,

Yes, i find this in the installation guide : "8080 (OpenEMM Redirection), 8081 (OpenEMM Console)". This is exacly what I want, but in my installation, the console and the redirection are runinng on port 8080.

I have a vmx installation.

Thanks,
by nmejane
Thu Aug 01, 2013 8:57 am
Forum: Installation & Upgrades
Topic: EMM 2013 DIFFRENT PORT CONSOLE AND REDIRECTION
Replies: 7
Views: 6787

Re: EMM 2013 DIFFRENT PORT CONSOLE AND REDIRECTION

Hello,

I want to run openemm management console on port 8084 (access only inside lan network) and I want to make linktracking url (r.html) be on port 80 (open on internet).

Thanks for your help.
by nmejane
Mon Jul 15, 2013 11:11 am
Forum: Installation & Upgrades
Topic: EMM 2013 DIFFRENT PORT CONSOLE AND REDIRECTION
Replies: 7
Views: 6787

EMM 2013 DIFFRENT PORT CONSOLE AND REDIRECTION

Hello,

For security reason, I want to run console on port 8084 and redirection on port 80. I tried to change in emm.properties and cms.properties files, but It is not working.
I use Openemm 2013 with wmx install.

Thnaks for your help.