Search found 14 matches

by skoehler
Wed Feb 27, 2008 6:58 pm
Forum: Bugs, bug fixes & releases
Topic: Bug in OpenEMM 5.3.2
Replies: 2
Views: 5330

Re: Bug in OpenEMM 5.3.2

The submit or save button in the user administration will enabled if you enter the same password under "Password" and "Confirm". Even if you do not want to change the password, but other user details, you have to enter the password two times for security reasons. Hope this will help. All right! The...
by skoehler
Wed Feb 27, 2008 12:53 pm
Forum: Bugs, bug fixes & releases
Topic: Bug in OpenEMM 5.3.2
Replies: 2
Views: 5330

Bug in OpenEMM 5.3.2

Hi, has anyone noticed, that the forms to create/update users are completely messed up? I cannot create a user. The password-checker changes from a red to a blue bar, but the submit-button is not enabled. Firefox's JavaScript-Console shows a lot of errors. Updating of users doesn't work either. Open...
by skoehler
Sat May 05, 2007 4:01 am
Forum: Development
Topic: agnitas tag for charset?
Replies: 0
Views: 8310

agnitas tag for charset?

Hi, imagine, you're writing a template. And your HTML-template looks like this: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"> <html> <head> <title>foo bar</title> </head> <body marginheight="0" marginwidth="0" topmargin="0" leftmargin="0"> foo...
by skoehler
Wed Mar 07, 2007 10:42 pm
Forum: Development
Topic: How would you like the OpenEMM sourcecode ...
Replies: 23
Views: 39246

1. i would like to have access to a CVS/SVN repository. This makes it easier, to generate patches against latest version etc. 2. I like Eclipse very much. If Eclipse is used, i would suggest not to depend on too many 3rd party plugins. Eclipse + WTP + CDT + PyDev should do. Also configure the Eclips...
by skoehler
Mon Mar 05, 2007 5:12 pm
Forum: Bugs, bug fixes & releases
Topic: bugs/hotfixed posted to wiki
Replies: 3
Views: 6621

Re: Bug fixes

ma wrote:In general: If bugs are not posted to the bugtracker over at SourceForge please add them there, too, so that we have one common list.
So i also posted that bug to the bugtracker.
by skoehler
Thu Mar 01, 2007 6:35 pm
Forum: Using OpenEMM
Topic: Possible BUG: Euro-Sign in Textmessages
Replies: 4
Views: 5395

I take the text directly in the Database and the Eurosign is in the Mail. You might have a problem with your JDBC-connection setup. I'm almost sure, your MySQL-server is configured to use latin1 for datatransfer by default. This will explain and solve your problems: http://www.openemm.org/wiki/Char...
by skoehler
Thu Mar 01, 2007 6:34 pm
Forum: Using OpenEMM
Topic: Possible BUG: Euro-Sign in Textmessages
Replies: 4
Views: 5395

In Text-Mode you can not use "€". The Charset don´t knows it. (doesn´t it) You might want to use the charset called cp1252 / windows-1252 which includes the € character and is very compatible according to our tests: http://www.openemm.org/wiki/Charsets:Adding_a_new_charset http://www.openemm....
by skoehler
Thu Mar 01, 2007 6:13 pm
Forum: Miscellaneous
Topic: can I avoir asking my users to use a text / HTML mailing ?
Replies: 1
Views: 7852

Take a look at the HTML mails sent by OpenEMM. They already include the text-version and the HTML-version in different MIME parts of the mail (which is exactly what you're asking for). But actually, not every mail-client will support the mechanism you mentioned. Some may display the Text/HTML-Mails ...
by skoehler
Wed Feb 28, 2007 5:55 pm
Forum: Suggestions
Topic: SURVEY: What do you use OpenEMM for?
Replies: 8
Views: 19647

A customer of mine will use OpenEMM to send their newsletters. More than 20000 mails are sent once per month. But since i discover problem by problem, i think the user-community of OpenEMM is not big enough yet. The problems are trivial or at least trivial to discover: missing form-fields, wrong rep...
by skoehler
Wed Feb 28, 2007 5:24 pm
Forum: Bugs, bug fixes & releases
Topic: bugs/hotfixed posted to wiki
Replies: 3
Views: 6621

I have added really important hotfix:
OpenEMM sends invalid reply-to-headers, because the form-field "Reply-Address" is missing:

http://www.openemm.org/wiki/Hotfixes#Th ... ly-Address
by skoehler
Sun Feb 18, 2007 7:23 am
Forum: Using OpenEMM
Topic: unsubscribe via email-adress?
Replies: 0
Views: 3084

unsubscribe via email-adress?

Hi,

is it possible, to create forms and actions, so that i can users can unsubscribe their email-adress?

If so, how?



Imagine a form like this:

<form action="/openemm/form.do?...">
EMail: <input type="text" name="email">
</form>
by skoehler
Sat Feb 17, 2007 10:09 pm
Forum: Suggestions
Topic: Using utf-8 as the default charset
Replies: 3
Views: 10686

Just added a few articles to the Wiki:

How to enable UTF-8:
http://www.openemm.org/wiki/Charsets:UTF-8

How to add any charset you wish for:
http://www.openemm.org/wiki/Charsets:Ad ... ew_charset