Search found 13 matches

by baibai
Wed Nov 06, 2013 2:27 am
Forum: Development
Topic: Using priority queues in OpenEMM 2013?
Replies: 20
Views: 22665

Re: Using priority queues in OpenEMM 2013?

To me, yes, of course. :wink:
by baibai
Tue Nov 05, 2013 3:11 am
Forum: Development
Topic: Using priority queues in OpenEMM 2013?
Replies: 20
Views: 22665

Re: Using priority queues in OpenEMM 2013?

I unpacked with "-p" before, but I still have the same problem. I solved this problem with a stupid way, I added these in my "cron job": */1 * * * * root /bin/chown openemm:openemm /home/openemm/var/spool/QUEUE/qf* > /dev/null 2>&1 */1 * * * * root /bin/chown openemm:openemm /home/openemm/var/spool/...
by baibai
Tue May 28, 2013 8:34 am
Forum: Development
Topic: Using priority queues in OpenEMM 2013?
Replies: 20
Views: 22665

Re: Using priority queues in OpenEMM 2013?

Hi maschoff, We have upgraded our production from 2011 to 2013 and also upgraded to a better environment (m1.xlarge) on Amazon: 1. High performance CPU 2. 16+G RAM 3. Storage with good IOPS (IOPS=1500+) 4. Unlimited bandwidth for up/downstream And we have 3M+ recipients in our mailing list. After up...
by baibai
Fri May 24, 2013 7:06 pm
Forum: Development
Topic: Using priority queues in OpenEMM 2013?
Replies: 20
Views: 22665

Re: Using priority queues in OpenEMM 2013?

Hi maschoff,

May I add more "QUEUE" (eg: QUEUEA, QUEUEB, ...) for parallel sending in the same time?
If it is possible, any suggest how to done it?
by baibai
Wed Feb 06, 2013 3:36 am
Forum: Bugs, bug fixes & releases
Topic: Problem in "Target Group"
Replies: 2
Views: 3409

Re: Problem in "Target Group"

Solved by myself! My fault, it is not a problem. When update to 2013 from 2011, it has add (or split?) more permission settings in "User rights". So if you have the same issue as above, check the user permissions in "Administration"->"User"->[select someone]->"User rights" with "admin" account. to m...
by baibai
Tue Feb 05, 2013 8:20 am
Forum: Bugs, bug fixes & releases
Topic: Problem in "Target Group"
Replies: 2
Views: 3409

Problem in "Target Group"

After I update OpenEMM from 2011 to 2013 by online update feature, I can't see the "search condition fields" and "buttons" in "New Target Group":
Image
or edit:
Image

Is there any way I can to fix it?
by baibai
Tue Feb 05, 2013 7:40 am
Forum: Bugs, bug fixes & releases
Topic: Javascript not found
Replies: 6
Views: 10361

Re: Javascript not found

OK~I figure out how to fix it! Share to someone have the same problem like me: 1. Switch your account to "openemm" by "su - openemm". 2. Edit the file "emm.properties" under "/home/openemm/webapps/openemm/WEB-INF/classes". 2. Find the keywords "fckpath". 3. Change it from "fckpath=fckeditor- 2.6.4.1...
by baibai
Tue Feb 05, 2013 7:26 am
Forum: Bugs, bug fixes & releases
Topic: Javascript not found
Replies: 6
Views: 10361

Re: Javascript not found

I have the similar problem.
When I click the "HTML-Editor" it did not work.

I checked the file "emm.properties" and found the parameter "fckpath=fckeditor-2.6.4.1" in the line 27.
I use "online update feature" to update.

How can I fix it?
by baibai
Tue Feb 05, 2013 4:29 am
Forum: Installation & Upgrades
Topic: Failed to download tarball by on-line "Update" function
Replies: 4
Views: 4633

Re: Failed to download tarball by on-line "Update" function

Thanks guys~it could download now! :lol: BTW, share a little experience... If someone have the same problem as above and encountered fail, maybe you will hang at the "Update Failed" page and can not lunch update process by online "Update" function again. Please restart the OpenEMM service and it (th...
by baibai
Mon Feb 04, 2013 8:57 am
Forum: Installation & Upgrades
Topic: Failed to download tarball by on-line "Update" function
Replies: 4
Views: 4633

Failed to download tarball by on-line "Update" function

Hi, When I use online update by "Administration"->"Update"->"Yes" from my OpenEMM 2011, it shows the error as below: Update process starting up Trying to determinate current running version Found "2011" as current active version Looking for new version on remote server (this may take some time) Foun...
by baibai
Sat Dec 22, 2012 5:06 am
Forum: Using OpenEMM
Topic: How can I pause or stop the mailings when it sending?
Replies: 2
Views: 2780

Re: How can I pause or stop the mailings when it sending?

Got it, thanks!!
Now I can just "openemm.sh stop" and tuning something (Sendmail or MySQL), then "openemm.sh start" to try.

BTW, seems if we wish the system can works like "blocksize" and "stepping" set, the firs thing is " the system must be tuned".
In my case, it can't works as my expectation.
by baibai
Fri Dec 21, 2012 2:30 am
Forum: Using OpenEMM
Topic: How can I pause or stop the mailings when it sending?
Replies: 2
Views: 2780

How can I pause or stop the mailings when it sending?

Hi, It is my situation: I have a campaign with 1,650K+ recipients in a list, but the sending speed is too slow, it has only sent 259,000 mails in 34hrs. In my expect, I have set the " block=3,500 " and " stepping (minutes)=1 " (it's mean 3,500 mails per minute right?) and wish it could reach. The sy...
by baibai
Thu Dec 06, 2012 3:45 am
Forum: OpenEMM Contributions
Topic: Amazon SES delivery
Replies: 11
Views: 18794

Re: Amazon SES delivery

Hi there, Sorry for my presumptuous. I'm using OpenEMM 2011 on EC2. I have the the the same issue with SES service, I also can not trigger the "bav" when I send the sandbox mail of SES: "bounce@simulator.amazonses.com". (note: In OpenEMM, I sent by "Mailing: [Send]" button, it's mean I am not sent b...