Search found 2509 matches

by maschoff
Wed Dec 01, 2021 1:11 pm
Forum: Bugs, bug fixes & releases
Topic: Error while trying to send campaign mailing
Replies: 9
Views: 73

Re: Error while trying to send campaign mailing

Hm, the cleaner jobs shouldn't be executed because there is no cleaner code in OpenEMM. Try

Code: Select all

DELETE FROM job_queue_result_tbl WHERE job_id = (SELECT id FROM job_queue_tbl WHERE description = 'DBCleaner');
DELETE FROM job_queue_tbl WHERE description = 'DBCleaner';
in the OpenEMM database.
by maschoff
Fri Nov 26, 2021 10:27 pm
Forum: Installation & Upgrades
Topic: How to install OpenEMM on RHEL and its forks
Replies: 12
Views: 88

Re: How to install OpenEMM on RHEL and its forks

You must have used an obsolete guide. The guide for OpenEMM 21.10 states explicitly that only Postfix is supported (since version 1.0.0 of the guide).
by maschoff
Fri Nov 26, 2021 8:14 pm
Forum: Installation & Upgrades
Topic: How to install OpenEMM on RHEL and its forks
Replies: 12
Views: 88

Re: How to install OpenEMM on RHEL and its forks

I am still waiting for the version of OMT you use.
by maschoff
Fri Nov 26, 2021 8:12 pm
Forum: Installation & Upgrades
Topic: Unable to change configuration variables
Replies: 10
Views: 1730

Re: Unable to change configuration variables

I can not see the message.
by maschoff
Fri Nov 26, 2021 12:56 pm
Forum: Installation & Upgrades
Topic: How to install OpenEMM on RHEL and its forks
Replies: 12
Views: 88

Re: How to install OpenEMM on RHEL and its forks

To reproduce your steps it would be helpful to add the OMT version you are using. For instance, I am offered to install Tomcat-Native, so there seems to be a version with a bug. Also, I never see user console in my installation, because this user is reserved for the commercial version.
by maschoff
Thu Nov 25, 2021 4:28 pm
Forum: Bugs, bug fixes & releases
Topic: Error while trying to send campaign mailing
Replies: 9
Views: 73

Re: Error while trying to send campaign mailing

This cleaner runs only once per day. You should check back tomorrow.
by maschoff
Thu Nov 25, 2021 3:18 pm
Forum: Bugs, bug fixes & releases
Topic: Error while trying to send campaign mailing
Replies: 9
Views: 73

Re: Error while trying to send campaign mailing

BIRT reports is not included in OpenEMM. Go to the system status page and have a look at tab "job list". If a BIRT job is included there (and marked red), you can set field deleted in job_queue_tbl. to value 1.
by maschoff
Thu Nov 25, 2021 11:43 am
Forum: Bugs, bug fixes & releases
Topic: Error while trying to send campaign mailing
Replies: 9
Views: 73

Re: Error while trying to send campaign mailing

When does the first SQL problem happens?

You can ignore the 2nd one, it is just an internal warning.

The 3rd one is a feature, it cleans permissions.
by maschoff
Tue Nov 23, 2021 8:31 pm
Forum: Installation & Upgrades
Topic: Python 3.8.8 and mariadb 10.3.28 not supported by 21.04
Replies: 13
Views: 374

Re: Python 3.8.8 and mariadb 10.3.28 not supported by 21.04

If a directory does not exist on your server, simply create it with mkdir. I did not find mentioning of ulimit in the guide. You should not copy commands with line breaks, the Linux shell can not handle that. To have OMT install Java 11 instead of Java 8, please update the runtime to 21.10.041 or la...
by maschoff
Tue Nov 23, 2021 5:36 pm
Forum: Installation & Upgrades
Topic: Python 3.8.8 and mariadb 10.3.28 not supported by 21.04
Replies: 13
Views: 374

Re: Python 3.8.8 and mariadb 10.3.28 not supported by 21.04

Looks like the libs for the MariaDB API or the pip module mariadb is missing. Please check out the latest OpenEMM Install&Admin Guide 1.0.4. We added more explanations for installation of MariaDB and modules needed by Python to access MariaDB.

There is nothing to fix in the code.
by maschoff
Fri Nov 19, 2021 5:53 pm
Forum: Bugs, bug fixes & releases
Topic: Error while trying to send campaign mailing
Replies: 9
Views: 73

Re: Error while trying to send campaign mailing

Please downgrade to 21.04.000.118 or upgrade to 21.10.
by maschoff
Mon Nov 15, 2021 11:52 am
Forum: Using OpenEMM
Topic: Password Expiration
Replies: 3
Views: 146

Re: Password Expiration

Pleas search the Install & Admin Guide for terms "OMT" and "password".
by maschoff
Sat Nov 13, 2021 10:18 am
Forum: Using OpenEMM
Topic: Password Expiration
Replies: 3
Views: 146

Re: Password Expiration

You can use OMT to set a new password for User emm-master.
by maschoff
Thu Nov 11, 2021 2:38 pm
Forum: Installation & Upgrades
Topic: Python 3.8.8 and mariadb 10.3.28 not supported by 21.04
Replies: 13
Views: 374

Re: Python 3.8.8 and mariadb 10.3.28 not supported by 21.04

Since OpenEMM 21.10 is the current version now, we will publish an update of the install & admin guide later this week that goes more into detail regarding Python and MariaDB. You will find it as usual at wiki.openemm.org .
by maschoff
Wed Nov 03, 2021 11:04 am
Forum: Installation & Upgrades
Topic: [Solved] Unable to install
Replies: 3
Views: 110

Re: [Solved] Unable to install

Your subject prefix [Solved] is fine.