Search found 2459 matches

by maschoff
Tue Mar 16, 2021 7:55 pm
Forum: Using OpenEMM
Topic: The viewing session is not available or has expired
Replies: 1
Views: 137

Re: The viewing session is not available or has expired

Please provide more info:
1. Which version of OpenEMM do you use?
2.Which statistics do you mean, please provide click path.
3. In which form does the error message show up and is this the complete message?
by maschoff
Fri Mar 12, 2021 3:02 pm
Forum: Using OpenEMM
Topic: Slow login page loading
Replies: 15
Views: 1083

Re: Slow login page loading

Website was and is not down. Anyway, you could set a different URL as value for the iframe parameter.
by maschoff
Sat Mar 06, 2021 10:19 am
Forum: Using OpenEMM
Topic: agnForm tags not converted
Replies: 2
Views: 174

Re: agnForm tags not converted

Maybe it is because you misspelled the form name either in EMM or in the link?
by maschoff
Fri Mar 05, 2021 6:51 pm
Forum: Installation & Upgrades
Topic: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169
Replies: 20
Views: 1836

Re: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169

Good catch! This would be the correct code for the update script: DROP PROCEDURE IF EXISTS TEMP_PROCEDURE; DELIMITER ;; CREATE PROCEDURE TEMP_PROCEDURE() BEGIN DECLARE done INT DEFAULT FALSE; DECLARE companyid INT(11); DECLARE company_cursor CURSOR FOR SELECT company_id FROM company_tbl WHERE status...
by maschoff
Wed Mar 03, 2021 3:51 pm
Forum: Installation & Upgrades
Topic: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169
Replies: 20
Views: 1836

Re: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169

You installed OpenEMM from scratch, but you already had an existing OpenEMM database? If so, of which OpenEMM version?
by maschoff
Fri Feb 26, 2021 3:49 pm
Forum: Installation & Upgrades
Topic: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169
Replies: 20
Views: 1836

Re: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169

20.10.070 is a runtime version. Which OpenEMM version did you install?
by maschoff
Fri Feb 26, 2021 2:47 pm
Forum: Installation & Upgrades
Topic: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169
Replies: 20
Views: 1836

Re: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169

Did you update from 19.10 to 20.04 or did you update from 19.10 to 20.04 and to 20.10 as 2nd step?
by maschoff
Wed Feb 24, 2021 6:33 pm
Forum: Installation & Upgrades
Topic: Foreign key constraint is incorrectly formed
Replies: 3
Views: 151

Re: Foreign key constraint is incorrectly formed

The database schema of OpenEMM 20.10 is different from 20.04. To migrate a schema from 20.04 to 20.10 you should execute a code update with OMT (which applies changes to the schema) and start OpenEMM 20.10 once to initiate necessary data migration jobs.
by maschoff
Wed Feb 24, 2021 6:28 pm
Forum: Installation & Upgrades
Topic: Upgrade 20.04 to 20.10 breaks OpenEMM, Overall Status & Jobqueue (RED) / Java Exceptions
Replies: 1
Views: 118

Re: Upgrade 20.04 to 20.10 breaks OpenEMM, Overall Status & Jobqueue (RED) / Java Exceptions

Job "WebserviceLoginTrackTableCleaner" has a bug (but the job is not important). We will fix that.
by maschoff
Mon Feb 22, 2021 4:01 pm
Forum: Installation & Upgrades
Topic: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169
Replies: 20
Views: 1836

Re: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169

Please use the credentials of a GUI user who has the appropriate permissions.
by maschoff
Sat Feb 20, 2021 12:20 pm
Forum: Installation & Upgrades
Topic: Following install guide results in backend not installed
Replies: 10
Views: 236

Re: Following install guide results in backend not installed

Please feel free to fork OpenEMM at GitHub and improve it.
by maschoff
Fri Feb 19, 2021 9:43 pm
Forum: Installation & Upgrades
Topic: Following install guide results in backend not installed
Replies: 10
Views: 236

Re: Following install guide results in backend not installed

Please do not start with OpenEMM 19.10, but use the latest version of 20.10 instead. The code packages of OpenEMM 20.10 include 3 frontend and 1 backend tarball. To be able to install OpenEMM 20.10, you need to deploy a 20.10 runtime first.
by maschoff
Thu Feb 18, 2021 4:26 pm
Forum: Using OpenEMM
Topic: Error: Fehler in Dyn-Tags (Vorschau war leer)
Replies: 21
Views: 699

Re: Error: Fehler in Dyn-Tags (Vorschau war leer)

Looks like you setup is screwed up. You should re-install from scratch.
by maschoff
Thu Feb 18, 2021 9:04 am
Forum: Using OpenEMM
Topic: Error: Fehler in Dyn-Tags (Vorschau war leer)
Replies: 21
Views: 699

Re: Error: Fehler in Dyn-Tags (Vorschau war leer)

Please update to the latest *openemm code* version.