Search found 2478 matches

by maschoff
Tue Jul 27, 2021 12:34 pm
Forum: Bugs, bug fixes & releases
Topic: OpenEMM 21.04 now available
Replies: 4
Views: 33

Re: OpenEMM 21.04 now available

Your file dbcfg is probably not updates. From the manual, section "Special Advice for Updating to 21.04": Finally, you have to change the settings in configuration file dbcfg from MySQL to MariaDB. Use OMT’s menu Configuration, sub-menu Change configuration of database connection to change...
by maschoff
Mon Jul 26, 2021 1:50 pm
Forum: Bugs, bug fixes & releases
Topic: OpenEMM 21.04 now available
Replies: 4
Views: 33

Re: OpenEMM 21.04 now available

Thanks for your feedback, we will look into the Tomcat ownership. With OpenEMM 21.04 we no longer use the mysqlclient for MariaDB (because of problems), but the mariadb driver: Finally, you need to install Python 3 (see chapter 12) and finalize the configuration with installing the database driver: ...
by maschoff
Wed Jul 21, 2021 8:45 am
Forum: Bugs, bug fixes & releases
Topic: OpenEMM 21.04 now available
Replies: 4
Views: 33

OpenEMM 21.04 now available

The GA version of OpenEMM 21.04 is available now. If you upgrade your runtime to a version 21.04.x, you will be offered to download a release of OpenEMM 21.04. If you do this in a production envrionment, we recommend to make a backup with OMT first (see Install & Admin Guide for details). You ca...
by maschoff
Wed Jul 07, 2021 4:31 pm
Forum: Bugs, bug fixes & releases
Topic: Preview image not updated
Replies: 8
Views: 108

Re: Preview image not updated

Ok, probably something is wrong with htmltox. Please check in OMT that wkhtmltox exists and that the path is set to the correct destination.
by maschoff
Tue Jul 06, 2021 4:11 pm
Forum: Bugs, bug fixes & releases
Topic: Preview image not updated
Replies: 8
Views: 108

Re: Preview image not updated

Could you please explain what exactly you mean by "preview" and by "news"?
by maschoff
Tue Jun 29, 2021 6:34 pm
Forum: Bounce Management
Topic: Bounce Filter causing Please try again later
Replies: 4
Views: 88

Re: Bounce Filter causing Please try again later

I answered you, because you addressed me. But I think that noone is still using this obsolete version.
by maschoff
Tue Jun 29, 2021 3:39 pm
Forum: Bounce Management
Topic: Bounce Filter causing Please try again later
Replies: 4
Views: 88

Re: Bounce Filter causing Please try again later

Sorry, OpenEMM 2013 is outdated and we can not help.
by maschoff
Mon Jun 07, 2021 3:00 pm
Forum: Installation & Upgrades
Topic: DB Error after updating to 21.04.000.080 - or not?
Replies: 5
Views: 211

Re: DB Error after updating to 21.04.000.080 - or not?

You can download update 21.04.000.088 with OMT now. Please check. Works for me.
by maschoff
Mon Jun 07, 2021 10:40 am
Forum: Installation & Upgrades
Topic: DB Error after updating to 21.04.000.080 - or not?
Replies: 5
Views: 211

Re: DB Error after updating to 21.04.000.080 - or not?

Thanks, we can reproduce now and will take care.
by maschoff
Sat Jun 05, 2021 11:38 am
Forum: Installation & Upgrades
Topic: DB Error after updating to 21.04.000.080 - or not?
Replies: 5
Views: 211

Re: DB Error after updating to 21.04.000.080 - or not?

Where exactly do you see error message "Missing DB 21.04.000"?
by maschoff
Fri May 07, 2021 12:28 pm
Forum: Bugs, bug fixes & releases
Topic: BETA of OpenEMM 21.04 available
Replies: 0
Views: 631

BETA of OpenEMM 21.04 available

If you upgrade your runtime to a version 21.04.x, you are offered to download the BETA of OpenEMM 21.04. Since the status is BETA, you should not upgrade your production environment, yet. If you use MariaDB as database and plan to upgrade to OpenEMM 21.04, read section 7.4 of the Install&Admin G...
by maschoff
Fri May 07, 2021 10:46 am
Forum: Installation & Upgrades
Topic: /home/openemm/bin/service.sh: line 16: /home/openemm/scripts/service.py: No such file or directory
Replies: 16
Views: 1015

Re: /home/openemm/bin/service.sh: line 16: /home/openemm/scripts/service.py: No such file or directory

Just saw

Code: Select all

Python version: 3.6.8 (default, Aug 24 2020, 17:57:11) [GCC 8.3.1 20191121 (Red Hat 8.3.1-5)]
OpenEMM requires Python 3.8 as minimum.