Search found 2319 matches

by maschoff
Thu Aug 06, 2020 7:10 am
Forum: Installation & Upgrades
Topic: Errors after inplace upgrade from 19.10 to 20.04
Replies: 9
Views: 126

Re: Errors after inplace upgrade from 19.10 to 20.04

Regarding property "webservices.url": It's destination is the WSDL definition, like "https://<domain>/2.0/emmservices.wsdl".
by maschoff
Wed Aug 05, 2020 8:09 pm
Forum: Installation & Upgrades
Topic: Errors after inplace upgrade from 19.10 to 20.04
Replies: 9
Views: 126

Re: Errors after inplace upgrade from 19.10 to 20.04

What happend when you tried to update the backend version?
by maschoff
Wed Aug 05, 2020 4:05 pm
Forum: Installation & Upgrades
Topic: Errors after inplace upgrade from 19.10 to 20.04
Replies: 9
Views: 126

Re: Errors after inplace upgrade from 19.10 to 20.04

Issue 2 is a bug, we will fix it (O-447).
by maschoff
Wed Aug 05, 2020 2:56 pm
Forum: Using OpenEMM
Topic: Explanation Statistic
Replies: 1
Views: 118

Re: Explanation Statistic

The email was sent but the MTA on the receiving side neither confirmed the arrival nor rejected the sent email.
by maschoff
Tue Aug 04, 2020 5:14 pm
Forum: Installation & Upgrades
Topic: Errors after inplace upgrade from 19.10 to 20.04
Replies: 9
Views: 126

Re: Errors after inplace upgrade from 19.10 to 20.04

The error messages from executing the SQL files you posted show that these files seems to have been executed already. However, as you can see from the content of these files, when they are executed they should also write an entry into the table logging all DB updates. We have no idea why this has no...
by maschoff
Tue Aug 04, 2020 10:22 am
Forum: Installation & Upgrades
Topic: Errors after inplace upgrade from 19.10 to 20.04
Replies: 9
Views: 126

Re: Errors after inplace upgrade from 19.10 to 20.04

If DB updates are missing you may execute the corresponding SQL update files "emm-mysql-update-<version>-basic.sql" manually.
by maschoff
Tue Aug 04, 2020 10:17 am
Forum: Installation & Upgrades
Topic: multiple config entries with same key after upgrade to 20.04
Replies: 4
Views: 73

Re: multiple config entries with same key after upgrade to 20.04

Please explain exactly where you see this paramaters: in a config file (if so, please specify path and file name) or in the OpenEMM database (if so, please specify table name)?
by maschoff
Fri Jul 31, 2020 4:27 pm
Forum: Installation & Upgrades
Topic: Installer can't find OpenEMMInstaller_3.py
Replies: 1
Views: 68

Re: Installer can't find OpenEMMInstaller_3.py

Error message "can't open file '/root/bin/OpenEMMInstaller_3.py'" shows that you have installed OpenEMM runtime to directory /root - probably as user root. The correct directory would be /home/openemm and the correct user "openemm".
by maschoff
Mon Jul 13, 2020 7:18 pm
Forum: Using OpenEMM
Topic: 2020.04 question on TextModules
Replies: 5
Views: 219

Re: 2020.04 question on TextModules

Glad, it worked out for you.
by maschoff
Fri Jul 10, 2020 11:01 am
Forum: Using OpenEMM
Topic: Disable/hide Login Screen Agnitas Website
Replies: 2
Views: 70

Re: Disable/hide Login Screen Agnitas Website

Remove (or replace) the values for name "iframe.url.en" and "iframe.url.de" in table config_tbl.
by maschoff
Tue Jun 30, 2020 1:00 pm
Forum: Using OpenEMM
Topic: 2020.04 question on TextModules
Replies: 5
Views: 219

Re: 2020.04 question on TextModules

If you want to add a new text module to a mailing, you have to define it with the agnDYN tag first. The only option to add an element is to add a new version of content for a certain target group: menu Mailing -> select Mailing -> tab Content -> select Text module -> select button "+" in the left co...
by maschoff
Sat Jun 27, 2020 7:46 pm
Forum: Using OpenEMM
Topic: email editor
Replies: 3
Views: 182

Re: email editor

:)
by maschoff
Sat Jun 27, 2020 1:49 pm
Forum: Using OpenEMM
Topic: 2020.04 question on TextModules
Replies: 5
Views: 219

Re: 2020.04 question on TextModules

This functionally should not have changed going from OpenEMM 2015 to 2019. Please explain the steps that do not work for you so that we can try to reproduce.
by maschoff
Fri Jun 19, 2020 8:09 am
Forum: Using OpenEMM
Topic: email editor
Replies: 3
Views: 182

Re: email editor

The video shows the commercial editor of EMM. But we will publish a video for the standard editor of OpenEMM shortly, maybe this helps. BTW, the standard editor is used by more than 50% of all EMM users.
by maschoff
Thu Jun 18, 2020 4:55 pm
Forum: Bugs, bug fixes & releases
Topic: 20.04.: TranslatableMessageException at sending mailing
Replies: 1
Views: 271

Re: 20.04.: TranslatableMessageException at sending mailing

To help us reproduce we need more information: Was it an admin, test or normal mailing. Date-based or triggered? Any special mailing seetings in tab "send mailing tab"?