Search found 2210 matches

by maschoff
Wed Nov 20, 2019 12:26 pm
Forum: Bugs, bug fixes & releases
Topic: BETA of OpenEMM 19.10 available for download
Replies: 0
Views: 4

BETA of OpenEMM 19.10 available for download

We are happy to announce that the executable programm code of the beta of OpenEMM 19.10 is available for download at https://www.agnitas.de/download/openemm-binaries/ If you have already installed OpenEMM 2019, you can update using the OpenEMMInstaller. As soon as you have updated the runtime packag...
by maschoff
Mon Nov 18, 2019 9:15 pm
Forum: Bounce Management
Topic: OpenEMM shows no bounces
Replies: 7
Views: 49

Re: OpenEMM shows no bounces

Well, interpreting DSN codes has become rather an art than a science. We used to interpret 500 as hardbounce, later we did not. Right now, we plan to establish ISP specific settings (like accepting 500 as hardbounce for MTAs of kundenserver.de).
by maschoff
Mon Nov 18, 2019 3:15 pm
Forum: Bounce Management
Topic: OpenEMM shows no bounces
Replies: 7
Views: 49

Re: OpenEMM shows no bounces

Just realized that you get only 500 DSNs. By default OpenEMM does not count unspecific code 500 as hardbounce, because our experience is, that there are too many misconfigured MTAs responding with 500. However, you can set a translation of DSN 500 to 511 ("Bad destination mailbox address") in the Op...
by maschoff
Mon Nov 18, 2019 12:52 pm
Forum: Bounce Management
Topic: OpenEMM shows no bounces
Replies: 7
Views: 49

Re: OpenEMM shows no bounces

Could it be that you tested bounce management only with admin and test mails, but not with a real mailing? Because bounce management does not work for admin and test mailings due to an accelerated generation and sending process.
by maschoff
Mon Nov 18, 2019 12:45 pm
Forum: Installation & Upgrades
Topic: Check APR installatio :FAILED ('/home/openemm/opt/tomcat/tomcat-native/libtcnative-1.so' not found)
Replies: 4
Views: 51

Re: Check APR installatio :FAILED ('/home/openemm/opt/tomcat/tomcat-native/libtcnative-1.so' not found)

Your configure statement is wrong:

Code: Select all

./configure --with-apr=/usr/bin/apr-1-config
--with-ssl=yes-prefix=/home/openemm/opt/tomcat/tomcat-native-1.2.21
-with-java-home=$JAVA_HOME
Option "prefix" needs a leading blank and two hypen.
by maschoff
Sat Nov 16, 2019 10:31 am
Forum: Bounce Management
Topic: OpenEMM shows no bounces
Replies: 7
Views: 49

Re: OpenEMM shows no bounces

Do you use Sendmail or Postfix as MTA? Please post an example from the maillog showing a bounce OpenEMM did not recognize.
by maschoff
Fri Nov 08, 2019 10:14 am
Forum: Using OpenEMM
Topic: maximum e-mail size
Replies: 2
Views: 226

Re: maximum e-mail size

Create a new entry in table company_info_tbl with

company_id = 0
cname = company.mailingSizeErrorThresholdBytes
cvalue = <max mail size in bytes>

You can find the default values of OpenEMM in the source code in class ConfigValue.java.
by maschoff
Wed Nov 06, 2019 5:33 pm
Forum: Installation & Upgrades
Topic: installing openemm 2019 not working on centos
Replies: 15
Views: 474

Re: installing openemm 2019 not working on centos

While we could not reproduce the behaviour on our side, your suggested change makes a lot of sense and we just published a new version 19.10.004.010 of the runtime package. Thanks for your help!
by maschoff
Mon Oct 28, 2019 6:36 pm
Forum: Installation & Upgrades
Topic: installing openemm 2019 not working on centos
Replies: 15
Views: 474

Re: installing openemm 2019 not working on centos

Thanks for your feedback, we will check that!
by maschoff
Mon Oct 28, 2019 8:03 am
Forum: Installation & Upgrades
Topic: installing openemm 2019 not working on centos
Replies: 15
Views: 474

Re: installing openemm 2019 not working on centos

From your output I see that you do not have defined the System URL like it is explained in the OpenEMM Wiki. Please do not skip steps described in the documentation.
by maschoff
Sun Oct 27, 2019 4:55 pm
Forum: Installation & Upgrades
Topic: installing openemm 2019 not working on centos
Replies: 15
Views: 474

Re: installing openemm 2019 not working on centos

Do you really use "openemm_db_user" as DB user name? Please try "openemm" instead as mentioned in the OpenEMM Wiki.
by maschoff
Wed Oct 23, 2019 4:19 pm
Forum: Installation & Upgrades
Topic: Installer does not create DB structure & content
Replies: 2
Views: 103

Re: Installer does not create DB structure & content

When you install a frontend package with the OpenEMMInstaller, the database content is checked and missing SQL files are executed.

If you are in doubt, simply re-install the frontend package and watch the CLI output.
by maschoff
Tue Oct 22, 2019 5:32 pm
Forum: Installation & Upgrades
Topic: After install, logon page is not displayed
Replies: 2
Views: 87

Re: After install, logon page is not displayed

If I click on your links, I am directed to the login page.
by maschoff
Mon Oct 21, 2019 1:25 pm
Forum: Installation & Upgrades
Topic: installing openemm 2019 not working on centos
Replies: 15
Views: 474

Re: installing openemm 2019 not working on centos

Please post the content of your dbcfg file (without the password).