Search found 15 matches

by nicolasVu
Wed Jan 12, 2011 3:31 am
Forum: Bugs, bug fixes & releases
Topic: OpenEMM 6.2 now available
Replies: 6
Views: 8220

Can't download for this link

pls, fix this link, i can't access it. Thank you, Ma ! 404 Error – Page Not Found The bug prevented adding new subscribers via web forms and is fixed. If you already downloaded OpenEMM 6.2, you only have to replace file RecipientDaoImpl.class, available here: http://sf.net/projects/openemm/files/O...
by nicolasVu
Tue Jan 11, 2011 3:23 am
Forum: Bugs, bug fixes & releases
Topic: webservice error?
Replies: 11
Views: 12583

Nobody can help me? :(
by nicolasVu
Mon Jan 10, 2011 7:56 am
Forum: Bugs, bug fixes & releases
Topic: webservice error?
Replies: 11
Views: 12583

and Problem with Form in OpenEMM 6.2

when i submit recipient in en_soi Form of Open EMM. it always redirect to error form, Although this recipient was added into database. en_soi and en_soi_confirm are default forms. and i don't change it not only that form is, but also other forms example: en_unsubscribe v.v.v anything relative to sub...
by nicolasVu
Mon Jan 10, 2011 5:23 am
Forum: Bugs, bug fixes & releases
Topic: webservice error?
Replies: 11
Views: 12583

And when i Create New Recipient in Web app (openemm)

i can't create new recipient and add it into mailinglist in the same time.

i have to create new recipient and then edit it to add one into mailist
by nicolasVu
Mon Jan 10, 2011 4:57 am
Forum: Bugs, bug fixes & releases
Topic: webservice error?
Replies: 11
Views: 12583

thanks! i resolved it. but i must call addsubscriber() method twice to have exactly return value Source: OpenEMM.StringArrayType arrName = new OpenEMM.StringArrayType(); string[] paraName = new string[3]; paraName[0] = "email"; paraName[1] = "gender"; paraName[2] = "mailtype"; arrName.x = paraName; ...
by nicolasVu
Fri Jan 07, 2011 4:43 am
Forum: Bugs, bug fixes & releases
Topic: webservice error?
Replies: 11
Views: 12583

ah! i add subscribe via webservice this is my source: OpenEMM.StringArrayType arrName = new OpenEMM.StringArrayType(); string[] paraName = new string[4]; paraName[0] = "email"; paraName[1] = "mailinglistID"; paraName[2] = "mailtype"; paraName[3] = "gender"; arrName.x = paraName; OpenEMM.StringArrayT...
by nicolasVu
Fri Jan 07, 2011 4:39 am
Forum: Bugs, bug fixes & releases
Topic: webservice error?
Replies: 11
Views: 12583

i fixed it.
thank you, so much :)
by nicolasVu
Thu Jan 06, 2011 5:45 am
Forum: Using OpenEMM
Topic: Can not create Email Mailings
Replies: 8
Views: 5569

i fixed it. thank you!!!
by nicolasVu
Thu Jan 06, 2011 5:37 am
Forum: Bugs, bug fixes & releases
Topic: webservice error?
Replies: 11
Views: 12583

SOAP body: <soapenv:Envelope> − <soapenv:Body> − <soapenv:Fault> <faultcode>ns1:Server.NoService</faultcode> − <faultstring> The AXIS engine could not find a target service to invoke! targetService is null </faultstring> − <detail> <ns2:hostname>localhost.localdomain</ns2:hostname> </detail>...
by nicolasVu
Wed Jan 05, 2011 3:28 am
Forum: Bugs, bug fixes & releases
Topic: webservice error?
Replies: 11
Views: 12583

webservice error?

[SoapException: The AXIS engine could not find a target service to invoke! targetService is null] System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall) +431678 begin_of_the_skype_highlighting +4316...
by nicolasVu
Wed Jan 05, 2011 3:15 am
Forum: Using OpenEMM
Topic: Can not create Email Mailings
Replies: 8
Views: 5569

Can not create Email Mailings

When i created New Mailings
An error occurred
Cause: javax.servlet.ServletException: javax.servlet.ServletException: javax.servlet.jsp.JspException: Missing message for key "MailingTypeDescBefore" in bundle "(default bundle)" for locale en_EN

what can i do?
by nicolasVu
Sun Nov 21, 2010 4:34 pm
Forum: Using OpenEMM
Topic: there is no any email to be sent.
Replies: 2
Views: 2664

:cry: :cry: :cry:
nobody can resolve this problem.
by nicolasVu
Sat Nov 20, 2010 2:07 am
Forum: Using OpenEMM
Topic: there is no any email to be sent.
Replies: 2
Views: 2664

there is no any email to be sent.

Image

Uploaded with ImageShack.us[/img]

i sent mailings at Nov 19,2010 5:28PM
and now Nov 20,2010 8:00 AM , there is no any email to be sent

before i was sent mailings

sorry, my english is bad
by nicolasVu
Tue Nov 16, 2010 7:33 am
Forum: Using OpenEMM
Topic: how can i resolve this problem?
Replies: 0
Views: 2675

how can i resolve this problem?

An error occurred Cause: javax.servlet.ServletException: org.springframework.jdbc.UncategorizedSQLException: Hibernate operation: Cannot open connection; uncategorized SQLException for SQL [???]; SQL state [null]; error code [0]; Cannot create PoolableConnectionFactory (Communications link failure ...
by nicolasVu
Fri Nov 05, 2010 8:43 am
Forum: Using OpenEMM
Topic: How long do I send email to the large number of recipients?
Replies: 1
Views: 2363

How long do I send email to the large number of recipients?

i have a mailing list that has about 130000 recipients.
i sent mailing at Nov 4, 2010 4:13 PM
why did email been sent at Nov 5, 2010 7:34 AM and only 5000 email to be sent?
and then Nov 5, 2010 2:34 PM
email sent: 25002?
:cry: