Search found 62 matches

by friedbrain
Tue Oct 11, 2016 12:20 pm
Forum: Installation & Upgrades
Topic: Problem with Tomcat 7 on Ubuntu 14
Replies: 10
Views: 10771

Re: Problem with Tomcat 7 on Ubuntu 14

Strangely I get the same message after updating from OpenEMM2015 R1 to R2. I didn't change anything in the Tomcat directory and am also using Tomcat 7.

It seems like the catalina.properties has been changed in R2 without any documentation. :?
by friedbrain
Tue Sep 13, 2016 8:50 am
Forum: Using OpenEMM
Topic: Cannot uncheck Subscriber has to be in all target-groups
Replies: 3
Views: 7628

Re: Cannot uncheck Subscriber has to be in all target-group

This seems to be fixed in OpenEMM 2015 R2: http://download2.nust.na/pub4/sourceforge/o/op/openemm/OpenEMM%20software/OpenEMM%202015/Bugfixes/README.txt Bug #01: Checkbox "Subscriber has to be in all target-groups" can not be deactivated- Edit: Correction: There is a separate bugfix (changed MailingD...
by friedbrain
Mon Jun 29, 2015 12:34 pm
Forum: Using OpenEMM
Topic: Bulk upload for graphic components removed in OpenEMM 2015?
Replies: 7
Views: 6333

Re: Bulk upload for graphic components removed in OpenEMM 20

Can anyone please try/test this? I'd like to know if it's a local problem of me or a bug in OpenEMM 2015.
by friedbrain
Thu Apr 09, 2015 11:23 am
Forum: Using OpenEMM
Topic: [OpenEMM 2015] Are unused graphics automatically deleted?
Replies: 20
Views: 15994

Re: [OpenEMM 2015] Are unused graphics automatically deleted

Yeah, I hope a bug fix will be released soon.
by friedbrain
Thu Apr 09, 2015 10:00 am
Forum: Using OpenEMM
Topic: [OpenEMM 2015] Are unused graphics automatically deleted?
Replies: 20
Views: 15994

Re: [OpenEMM 2015] Are unused graphics automatically deleted

filename? You have to use the agnIMAGE tag as stated above.
by friedbrain
Tue Apr 07, 2015 10:27 am
Forum: Using OpenEMM
Topic: [OpenEMM 2015] Are unused graphics automatically deleted?
Replies: 20
Views: 15994

Re: [OpenEMM 2015] Are unused graphics automatically deleted

No, it's a bug.

Everything else is like I described it above.

Workaround is inserting the image directly after uploading it.
by friedbrain
Fri Mar 20, 2015 11:06 am
Forum: Using OpenEMM
Topic: [OpenEMM 2015] Cannot delete text modules
Replies: 3
Views: 3031

Re: [OpenEMM 2015] Cannot delete text modules

jjourneyy22 wrote:...
Spammer?
by friedbrain
Fri Mar 20, 2015 11:04 am
Forum: Using OpenEMM
Topic: [OpenEMM 2015] Are unused graphics automatically deleted?
Replies: 20
Views: 15994

Re: [OpenEMM 2015] Are unused graphics automatically deleted

nadasadij wrote:Does it should insert with agnIMAGE tag?
Yes, if you use the agnIMAGE tag the images are not being deleted.
by friedbrain
Fri Mar 13, 2015 3:07 pm
Forum: Using OpenEMM
Topic: [OpenEMM 2015] Are unused graphics automatically deleted?
Replies: 20
Views: 15994

Re: [OpenEMM 2015] Are unused graphics automatically deleted

OK, tested again, the needed steps are: 1. Upload an image in tab "Picture components" of a mailing or template. 2. Save either the template in the tab "Mailing" or a text module in the tab "Content". No changes need to be made here. 3. Go back to the tab "Picture components". Result: The uploaded i...
by friedbrain
Fri Mar 13, 2015 2:47 pm
Forum: Using OpenEMM
Topic: [OpenEMM 2015] Cannot delete text modules
Replies: 3
Views: 3031

Re: [OpenEMM 2015] Cannot delete text modules

maschoff wrote:Bug is confirmed. We will provide a fix.
Thanks. :)
by friedbrain
Fri Mar 13, 2015 2:47 pm
Forum: Using OpenEMM
Topic: [OpenEMM 2015] Are unused graphics automatically deleted?
Replies: 20
Views: 15994

Re: [OpenEMM 2015] Are unused graphics automatically deleted

Graphics that are not used in AGN tags.
by friedbrain
Wed Mar 11, 2015 10:41 am
Forum: Using OpenEMM
Topic: [OpenEMM 2015] Are unused graphics automatically deleted?
Replies: 20
Views: 15994

[OpenEMM 2015] Are unused graphics automatically deleted?

With OpenEMM 2015 it seems that unused graphics are automatically deleted.

Is that so? Is that a bug or a feature?

Edit: Happens on both our test and prod system.
by friedbrain
Wed Mar 11, 2015 10:17 am
Forum: Using OpenEMM
Topic: Bulk upload for graphic components removed in OpenEMM 2015?
Replies: 7
Views: 6333

Re: Bulk upload for graphic components removed in OpenEMM 20

Does anyone else have this problem or is everybody else seeing the link in OpenEMM 2015? I've got some other problems, too, so I wonder if something is wrong with my OpenEMM 2015.