Search found 19 matches

by johannes_77
Thu Feb 09, 2017 8:43 pm
Forum: Installation & Upgrades
Topic: Check Tomcat installation:FAILED
Replies: 4
Views: 4292

Re: Check Tomcat installation:FAILED

Thank you! That solved my problem as well.
by johannes_77
Tue Feb 07, 2017 4:10 pm
Forum: Installation & Upgrades
Topic: Error: Could not find or load main class org.apache.catalina
Replies: 1
Views: 1640

Error: Could not find or load main class org.apache.catalina

I am about to install OpenEMM on Ubuntu 16.04 and have installed previously successfully on Ubuntu 14.04. Now I am facing the problem, that somehow OpenEMM can not see tomcat running. I followed the provided docu. Upon version check I do get the following: openemm@rex:~/bin$ ./openemm.sh version ope...
by johannes_77
Wed Feb 15, 2012 3:49 pm
Forum: Using OpenEMM
Topic: Unable to get database cursor
Replies: 2
Views: 2864

Re: Unable to get database cursor

Hi, thank you for your reply. The error was indeed the fact that the phyton script could not connect to the db. In my case I used ubuntu with a special mysql configuration where the socket was in another place, but defined inside /etc/my.cnf correctly. Fact is, that phyton ignores this config file, ...
by johannes_77
Mon Feb 13, 2012 4:32 pm
Forum: Using OpenEMM
Topic: Unable to get database cursor
Replies: 2
Views: 2864

Unable to get database cursor

Hi all, I have already installed the Openemm 2011, In an Ubuntu 10.4 server. Admin and Test mail are working without problem, but sending mails to a new mailing list does not work. Log file just says: 23254 ERROR/scan: Unable to get database cursor I have already check this sit: http://www.openemm.o...
by johannes_77
Wed Feb 08, 2012 3:16 pm
Forum: Using OpenEMM
Topic: Milter,temp failing commands
Replies: 3
Views: 7740

Re: Milter,temp failing commands

Hi there, I am receiving pretty much the same error on a fresh sendmail / openemm install. Unfortunatelly the solution explained here does not work in my case. I startet openemm and right after that I startet sendmail. Right now I can send messages via openemm, but not via command line. e.g.: mail -...
by johannes_77
Wed Feb 02, 2011 8:53 am
Forum: Using OpenEMM
Topic: Delete all recipients
Replies: 11
Views: 13901

Re: Delete all recipients

Hi there, I do have a similar problem. There seems not to be a way to delete all users from a mailing list. I tried the trick described in the above link with the target list, but unfortunatelly one can not add users of a mailing list to a target list. At least I can not find it inside the drop down...
by johannes_77
Tue Feb 01, 2011 5:13 pm
Forum: Using OpenEMM
Topic: mass deleting users
Replies: 7
Views: 8133

Re: mass deleting users

Hi there, I do have a similar problem. There seems not to be a way to delete all users from a mailing list. I tried the trick described above with the target list, but unfortunatelly one can not add users of a mailing list to a target list. At least I can not find it inside the drop down menu. How c...
by johannes_77
Thu May 28, 2009 11:01 am
Forum: Using OpenEMM
Topic: Chinese characters - characterset wrong
Replies: 6
Views: 5602

Chinese characters - characterset wrong

HI there, I would like to send newsletters in chinese. Unfortunatelly one can not save text in chinese with openemm. This is most likely sinnce the database tables are not set to unicode. I tried to find the table where the html newsletter is saved, but could not find it! Where are the mailing conte...
by johannes_77
Sun Mar 29, 2009 6:03 pm
Forum: Installation & Upgrades
Topic: Yahoo! e-mails get stat=deferred
Replies: 1
Views: 3581

Yahoo! e-mails get stat=deferred

Hello everybody, I have sent out a newsletter to about 25K subscribers 4 days ago. Now the mailing is still not findished. The maillog shows one entry per second, all on yahoo adresses! They look like this: Mar 29 19:00:08 sendmail[28967]: 00000B0000000676E: to=<xxxxxxxx@yahoo.de>, delay=3+23:45:16,...
by johannes_77
Sun Mar 29, 2009 1:50 pm
Forum: Installation & Upgrades
Topic: How to manipulate sendmail queues (post all your info here)
Replies: 4
Views: 8871

Hi,

just out of curiosity. Did this work for you? I am experiencing the exact same problem.

Regards
by johannes_77
Sun Mar 29, 2009 1:44 pm
Forum: Installation & Upgrades
Topic: domainkey
Replies: 29
Views: 37770

Hi there, good to read this here. I was about to setup dk as well but now I will wait until this is solved. From sending my first testamilings to several providers I can say that gmail and yahoo place openemm emails always into the spam folder. No matter what you do. Fresh install and IP, simple tes...
by johannes_77
Mon Mar 23, 2009 10:39 pm
Forum: Installation & Upgrades
Topic: Mails are not send. Pickdist error?
Replies: 5
Views: 6974

solved :
mysql python missing
http://www.openemm.org/forums/ftopic9.html
by johannes_77
Mon Mar 23, 2009 7:51 pm
Forum: Installation & Upgrades
Topic: Mails are not send. Pickdist error?
Replies: 5
Views: 6974

am I missing something? No word on picdist anywhere else. However one has to start it as a user openemm, not as root! But even then picdist will not start, at least it is not in the process list. A look on the pickdist.log logfile tells me: [23.03.2009 19:44:55] 27910 INFO/main: Starting up [23.03.2...
by johannes_77
Mon Mar 23, 2009 7:34 pm
Forum: Installation & Upgrades
Topic: Mails are not send. Pickdist error?
Replies: 5
Views: 6974

ok... another reply on my own post :-) I found in the FAQ: pickdist ist not running on my system: openemm 26088 26087 0 19:05 pts/1 00:00:00 -bash openemm 26210 1 0 19:05 pts/1 00:00:00 python /home/openemm/bin/scripts/bav-trigger.py openemm 26239 1 0 19:05 pts/1 00:00:00 python /home/openemm/bin/sc...
by johannes_77
Mon Mar 23, 2009 7:14 pm
Forum: Installation & Upgrades
Topic: Mails are not send. Pickdist error?
Replies: 5
Views: 6974

Hi there, it seems that this was due to having openemm running. I have now stoped it an successfully restarted sendmail, then started openemm. However I can still not send emails. The test e-mails got send, but not the real mails. /var/log/mail says: Mar 23 19:05:22 h1385633 sendmail[26374]: unable ...